Как настроить роутер mikrotik hap ac2


Как настроить WiFi роутер MikroTik hAP ac2

Маршрутизатор(роутер) MikroTik hAP ac2 занимает исключительную позицию лидера для выбора в домашнем и бизнес сегменте.

MikroTik hAP ac² (модель RBD52G-5HacD2HnD-TC) — это двухдиапазонный Wi-Fi роутер на 5 гигабитных сетевых портов. Он также оснащен USB портом для подключения внешних накопителей или 3G/4G модемов.

Роутер отличается поддержкой аппаратного шифрования IPsec и возможностью установки пакета The Dude Server. The Dude Server предназначен для мониторинга различных устройств в сети, серверов, сервисов, установки связей между ними и оповещении при сбоях.

Краткие характеристики:

  • Частота Wi-Fi: 2.4 и 5 ГГц
  • Скорость Wi-Fi: 300 и 866.7 Мбит/с (стандарт AC — 866.7 Мбит/с, стандарт N — 300 Мбит/с)
  • Частота процессора: 716 МГц
  • Оперативная память: 128 Мб
  • Порты:
    • 5 × 1 Гбит/с LAN
    • 1 × USB 2.0

Универсальный корпус позволяет установить MikroTik hAP ac² на столе вертикально, горизонтально или повесить на стену.

Вертикальная
установка

Горизонтальная
установка

Установка
на стену

Полноразмерный порт USB 2.0 на корпусе роутера предназначен для подключения внешних накопителей или 3G/4G модемов.

Возможности MikroTik hAP ac2

До 80 узлов в сети

Роутер с легкостью справится с повседневными задачами в большинства установленных мест: офисе, гостинице, кафе и на открытых площадках.

Поддержка WiFi типа AC на частоте 5ГГц

Это становится решением в многоквартирных комплексах, местах аренды и везде, где нужно обеспечить стабильный WiFi сигнал. Кроме этого стандарт AC обеспечивает лучшие показатели скорости, до 866.7 Мбит/с.

Организация удаленного доступа VPN

Роутер MikroTik hAP ac2 поддерживает аппаратное шифрование IpSec, с помощью которого можно объединять офисы, предоставлять удалённый доступ для персональных сотрудников. Все информация при этом шифруется самыми последними алгоритмами по защите данных.

Единая WiFi сеть

Встроенный контроллер управления точками доступа WiFi MikroTik CAPsMAN позволяет объединять все WiFi устройства в сети в единую сеть. Миграция между точками доступа происходит по технологии быстрого роуминга, без потери сигнала.

Настройка 2 провайдеров

Автопереключение, балансировка нагрузки, MultiWan, Load balance, Failover – все это синонимы стабильной работы интернета.

И другие возможности MikroTik

Ограничение скорости, корпоративный доступ, защита от атак и высокая планка стабильной работы

Настройка MikroTik hAP ac2

    1. Обновление прошивки
    2. Настройка локальной сети LAN
    3. Настройка DHCP сервера
    4. Настройка интернета
    5. Настройка WiFi
    6. Проброс портов
    7. Настройка Firewall

Нужно настроить MikroTik hAP ac2?

Мы поможем настроить: маршрутизатор(роутер), точку доступа или коммутатор.

Базовая настройка маршрутизатора MikroTik hAP ac2 будет включать настройку основных сервисов для функционирования небольшой фирмы: интернет, WiFi, FireWall и проброс портов для доступа к серверу.

Подключение к роутеру MikroTik через WinBox

Эта утилита обнаружит устройство независимо от назначенного ему адреса. Чаще всего это 192.168.88.1, но и встречаются варианты когда ip адрес = «0.0.0.0». В этом случае подключение происходит по MAC адресу устройства. Кроме этого Winbox отображается все найденные устройства MikroTik в сети, а также дополнительную информацию(версия прошивки, UpTime):

данные для подключения по умолчанию

  • пользователь = «admin»
  • пароль = «»(пустой)

Установить пароль на роутер

Первым важным делом настройки нового роутера это обновление пароля администратора. Случаи бывали разные, это пункт просто нужно выполнить.

Настройка находится в System->Users

добавление нового пользователя с полными правами:

/user add name="admin-2" password="PASSWORD" group=full

деактивация старого пользователя:

/user set [find name="admin-2"] disable="yes"

Обновление прошивки в MikroTik

Одной из важной задачей при вводе в эксплуатацию нового устройства MikroTik: маршрутизатора(роутера), коммутатора(свчитча) или точки доступа WiFi это обновление прошивки. Чаще всего это имело рекомендованный характер, но недавний инцидент с “back door” в категории long-term указал но то, что актуальность прошивки на устройствах MikroTik имеет критический характер.

Настройка находится в System->Packages

Действия в кнопке Download&Install произведут закачку выбранной редакции прошивки и автоматическую перезагрузку устройства. Установка будет произведена в момент загрузки. Не выключайте устройство до полной перезагрузки и обеспечьте стабильное питание электросети при обновлении прошивки.

Редакции прошивок MikroTik

  • long term(bug fix only) – самая стабильная версия. Рекомендовано для производственных сред!
  • stable(current) – long term плюс поддержка новых функций. Новые технологии это всегда хорошо.

Другие редакции не рекомендуется устанавливать в рабочие устройства, т.к. это может привести к нежелательным последствиям.

Важным дополнением в обновлении прошивки является обновление Current Firmware – это аппаратная прошивка, аналог BIOS в компьютере.

Настройка находится тут System->Routerboard

Изменения вступят в силу после перезагрузки устройства(System→Reboot).

Настройка локальной сети MikroTik LAN

Данная настройка состоит из следующих ключевых этапов:

  1. Объединение все локальных портов в bridge;
  2. Настройка локальногоIP адреса для MikroTik;
  3. Настройка DHCP сервера.

Настройка MikroTik bridge

Стоит учитывать, что такое объединение программное и управляется CPU. Этот факт важен при значительных нагрузках на CPU.

Настройка находится в основном меню Bridge

добавление нового bridge

/interface bridge add name=bridge-1

Поддержи автора статьи, сделай клик по рекламе ↓↓↓

добавление портов(LAN, VLAN, WLAN и тд)

/interface bridge port add bridge=bridge-1 hw=yes interface=ether2
 /interface bridge port add bridge=bridge-1 hw=yes interface=ether3
 /interface bridge port add bridge=bridge-1 hw=yes interface=ether4
 /interface bridge port add bridge=bridge-1 hw=yes interface=ether5
 
 /interface bridge port add bridge=bridge-1 interface=wlan1
 /interface bridge port add bridge=bridge-1 interface=wlan2

Hardware Offload — аппаратная поддержка bridge отдельным чипом. Список поддерживаемых устройств.

По итогам, закладка Bridge->Ports должна иметь вид:

Назначение локального IP адреса

После добавления портов в bridge нужно назначить статический IP адрес и правильней всего это указать на интерфейс bridge1. Частой ошибкой можно встретить конфигурацию, когда сетевые настройки назначаются на LAN интерфейс, к которому подключён up link или ПК, с которого производится настройка MikroTik.

Настройка находится в IP->Addresses

установка ip адреса на выбранный интерфейс
/ip address add address=192.168.0.1/24 interface=bridge1 network=192.168.0.0

Настройка DCHP в MikroTik hAP ac2

Будет состоять из 3-ёх пунктов:

Определение диапазона назначаемых ip адресов

Настройка находится в IP->Pool

/ip pool add name=pool-1 ranges=192.168.0.2-192.168.0.254

Задание сетевых настроек для клиента

Настройка находится в IP->DHCP Server->Networks

/ip dhcp-server network add address=192.168.0.0/24 dns-server=192.168.0.1 gateway=192.168.0.1 netmask=24

Общие настройки MikroTik DCHP сервера

Настройка находится в IP->DHCP Server->DHCP

/ip dhcp-server add address-pool=pool-1 disabled=no interface=ether-1 lease-time=1w name=server-1

Дополнение: если DHCP нужно применить к одному из портов bridge, то в качестве интерфейса нужно указать именно этот bridge.

Add ARP For Leases — добавляет MAC адрес устройства в таблицу ARP, которому был выдан ip адрес. Можно использовать в качестве блокировки статических ip. Без присутствия соответствующего MAC в таблице ARP пакеты с данного устройства не будут обрабатываться.

Настройка Интернета на роутере MikroTik hAP ac2

Данная настройка состоит из двух пунктов: настройки подключения на определенном порту, а также активация NAT(masquerade).

Поддержи автора статьи, сделай клик по рекламе ↓↓↓

!!! Роутеры MikroTik не имеют заведома определённых портов LAN и WAN, эта группировка и назначение отводится для специалиста, который занимается настройкой маршрутизатора MikroTik.

Настройка DHCP client в MikroTik

Настройка находится в IP->DHCP Client

/ip dhcp-client
 add add-default-route=no dhcp-options=hostname,clientid disabled=no \
 interface=ether1

Опцией Add Default Route можно манипулировать, но выключенное состояние потребует ручного добавления маршрута. Это может стать полезным при использовании балансировки между несколькими линиями интернета.

Настройка PPPOE в MikroTik

Настройка находится в PPP->Interface

/interface pppoe-client
 add add-default-route=yes disabled=no interface=ether-1 name=\
 pppoe-out password=PASSWORD use-peer-dns=yes user=USER

Настройка MiktoTik NAT

Настройка находится в IP->Firewall->NAT

правило для работы интернета

Поддержи автора статьи, сделай клик по рекламе ↓↓↓
/ip firewall nat add action=masquerade chain=srcnat out-interface=ether1

Дополнение: srcnat можно использовать ещё в ситуации, когда на исходящем порту несколько ip адресов: провайдер выделил диапазон адресов на одном проводном подключении.

Настройка WiFi на роутере MikroTik hAP ac2

На борту роутера MikroTik hAP ac2 присутствуют два WiFi модуля для одновременной работы в диапазонах 2.4ГГц и 5ГГц. Для их включения нужно последовательно настроить каждый из них.

Первым делом нужно настроить конфигурацию безопасности. Если локальная сеть не содержит гостевой сети, можно отредактировать конфигурацию по умолчанию.

Настройка пароля для WiFi в MikroTik

Настройка находится в Wireless->Security Profiles

/interface wireless security-profiles
 set [ find default=yes ] authentication-types=wpa2-psk eap-methods="" \
 group-key-update=1h mode=dynamic-keys supplicant-identity=MikroTik \
 wpa2-pre-shared-key=12345678

Настройка имени WiFi(SSID) сети на частоте 2,4ГГц и 5ГГц

Роутер и WiFi точка доступа не будет блокировать настройку конфигурации WiFi если задать одно SSID имя. WiFi сигналы будут распространяться на абсолютно разные антеннах и в разных частотных диапазонах.

Настройки находятся Wireless->WiFi Interfaces

/interface wireless
 set [ find default-name=wlan1 ] band=2ghz-b/g/n channel-width=20/40mhz-Ce \
 disabled=no distance=indoors frequency=auto mode=ap-bridge ssid=Mikrotik \
 wireless-protocol=802.11

Настройки находятся Wireless->WiFi Interfaces

/interface wireless
 set [ find default-name=wlan2 ] band=5ghz-a/n/ac channel-width=\
 20/40/80mhz-Ceee disabled=no frequency=auto mode=ap-bridge \
 security-profile=profile1 ssid=TopNet

Важно принимать факт нахождения wifi интерфейса в составе bridge, без этой настройки wifi клиенты не смогут получит ip адрес(dhcp сервер настроен на bridge), взаимодействовать с локальной сетью и будут ограничены доступом в интернет.

Проброс портов в роутере MikroTik hAP ac2

Настройка находится в IP->Firewall->NAT

Поддержи автора статьи, сделай клик по рекламе ↓↓↓
/ip firewall nat add action=dst-nat chain=dstnat dst-address=10.10.10.52 dst-port=80,443 \
 in-interface=ether1 protocol=tcp to-addresses=192.168.0.2
 

Настройка Mikrotik FireWall на роутере MikroTik hAP ac2

Настройка находится в IP->Firewall

Разрешение для уже установленных соединений

/ip firewall filter add action=accept chain=forward connection-state=established,related

/ip firewall filter add action=accept chain=in connection-state=established,related

Доверительные правила для локальной сети

/ip firewall filter
 add action=accept chain=input in-interface=bridge1
 add action=accept chain=forward in-interface=bridge1

Разрешить ICMP запросы с WAN интерфейсов

/ip firewall filter add action=accept chain=in protocol=icmp in-interface=pppoe-out1

Удалить все входящие пакеты с WAN интерфейсов

Поддержи автора статьи, сделай клик по рекламе ↓↓↓
/ip firewall filter add action=drop chain=input in-interface=pppoe-out1

Удалить все пакеты в состоянии invalid

/ip firewall filter add action=drop chain=forward connection-state=invalid

/ip firewall filter add action=drop chain=input connection-state=invalid

С расширенной версией по настройке Firewall в роутере MikroTik можно ознакомиться в статье Настройка Firewall в MikroTik, защита от DDOS атаки.

Есть вопросы или предложения по настройке MikroTik hAP ac2? Активно предлагай свой вариант настройки! Оставить комментарий

Настройка MikroTik hAP ac2 | Обзор маршрутизатора(роутера)

Настройка роутера MikroTik hAP ac2 (RBD52G-5HacD2HnD-TC) в Виннице и Винницкой области:

Бар, Бершадь, Винница, Гайсин, Жмеринка, Казатин, Калиновка, Ладыжин, Могилёв-Подольский, Немиров, Погребище, Тульчин, Хмельник, Шаргород, Ямполь.

Настройка роутера MikroTik hAP ac2 (RBD52G-5HacD2HnD-TC) в Луцке и Волынской области:

Берестечко, Владимир-Волынский, Горохов, Камень-Каширский, Киверцы, Ковель, Луцк, Любомль, Нововолынск, Рожище, Устилуг.

Настройка роутера MikroTik hAP ac2 (RBD52G-5HacD2HnD-TC) в Днепре и Днепропетровской области:

Апостолово, Верхнеднепровск, Вольногорск, Днепродзержинск, Днепр, Жёлтые Воды, Кривой Рог, Марганец, Никополь, Новомосковск, Орджоникидзе, Павлоград , Перещепино, Першотравенск, Подгородное, Пятихатки, Синельниково, Терновка.

Настройка роутера MikroTik hAP ac2 (RBD52G-5HacD2HnD-TC) в Донецке и Донецкой области:

Авдеевка, Артёмовск, Волноваха, Горловка, Дзержинск, Димитров, Доброполье, Докучаевск, Донецк, Дружковка, Енакиево, Ждановка, Зугрэс, Кировское, Краматорск, Красноармейск, Красный Лиман, Константиновка, Мариуполь, Макеевка, Новогродовка, Майорск, Селидово, Славянск, Снежное, Соледар, Торез, Угледар, Харцызск, Шахтёрск, Ясиноватая.

Настройка роутера MikroTik hAP ac2 (RBD52G-5HacD2HnD-TC) в Житомире и Житомирской области:

Андрушёвка, Барановка, Бердичев, Житомир, Коростень, Коростышев, Малин, Новоград-Волынский, Овруч, Радомышль.

Настройка роутера MikroTik hAP ac2 (RBD52G-5HacD2HnD-TC) в Ужгороде и Закарпатской области:

Берегово, Виноградов, Иршава, Мукачево, Перечин, Рахов, Свалява, Тячев, Ужгород, Хуст, Чоп.

Настройка роутера MikroTik hAP ac2 (RBD52G-5HacD2HnD-TC) в Запорожье и Запорожской области:

Бердянск, Васильевка, Вольнянск, Гуляйполе, Днепрорудное, Запорожье, Каменка-Днепровская, Мелитополь, Молочанск, Орехов, Пологи, Приморск, Токмак, Энергодар.

Настройка роутера MikroTik hAP ac2 (RBD52G-5HacD2HnD-TC) в Ивано-Франковске и Ивано-Франковской области:

Болехов, Бурштын, Галич, Городенка, Долина, Ивано-Франковск, Калуш, Коломыя, Косов, Надворная, Рогатин, Снятын, Тысменица, Тлумач, Яремче.

Настройка роутера MikroTik hAP ac2 (RBD52G-5HacD2HnD-TC) в Киеве и Киевской области:

Белая Церковь, Березань, Богуслав, Борисполь, Боярка, Бровары, Буча, Васильков, Вишнёвое, Вышгород, Ирпень, Кагарлык, Киев, Мироновка, Обухов, Переяслав-Хмельницкий, Припять, Ржищев, Сквира, Славутич, Тараща, Тетиев, Узин, Украинка, Фастов, Чернобыль, Яготин.

Настройка роутера MikroTik hAP ac2 (RBD52G-5HacD2HnD-TC) в Кропивницком и Кировоградской области:

Александрия, Бобринец, Гайворон, Долинская, Знаменка, Кропивницкий(Кировоград), Малая Виска, Новомиргород, Новоукраинка, Светловодск.

Настройка роутера MikroTik hAP ac2 (RBD52G-5HacD2HnD-TC) в Луганске и Луганской области:

Александровск, Алмазная, Алчевск, Антрацит, Артёмовск, Брянка, Вахрушево, Горное, Зимогорье, Золотое, Зоринск, Краснодон, Красный Луч, Лисичанск, Луганск, Лутугино, Миусинск, Молодогвардейск, Новодружеск, Новопсков, Первомайск, Перевальск, Петровское, Попасная, Приволье, Ровеньки, Рубежное, Сватово, Свердловск, Северодонецк, Старобельск, Стаханов, Суходольск, Счастье, Теплогорск, Червонопартизанск.

Настройка роутера MikroTik hAP ac2 (RBD52G-5HacD2HnD-TC) в Львове и Львовской области:

Белз, Бобрка, Борислав, Броды, Буск, Великие Мосты, Глиняны, Городок, Добромиль, Дрогобыч, Дубляны, Жидачов, Жолква, Золочев, Каменка-Бугская, Львов, Мостиска, Николаев, Новый Роздол, Перемышляны, Пустомыты, Рава-Русская, Радехов, Рудки, Самбор, Сколе, Сокаль, Старый Самбор, Стрый, Трускавец, Угнев, Хыров, Червоноград, Яворов.

Настройка роутера MikroTik hAP ac2 (RBD52G-5HacD2HnD-TC) в Николаеве и Николаевской области:

Баштанка, Вознесенск, Николаев, Новая Одесса, Новый Буг, Очаков, Первомайск, Снигирёвка, Южноукраинск.

Настройка роутера MikroTik hAP ac2 (RBD52G-5HacD2HnD-TC) в Одессе и Одесской области:

Одесская обл. : Ананьев, Арциз, Балта, Белгород-Днестровский, Беляевка, Болград, Измаил, Черноморск(Ильичёвск), Килия, Кодыма, Котовск, Одесса, Татарбунары, Теплодар, Теплодар, Южное.

Настройка роутера MikroTik hAP ac2 (RBD52G-5HacD2HnD-TC) в Полтаве и Полтавской области:

Гадяч, Глобино, Гребёнка, Зеньков, Карловка, Кременчуг, Кобеляки, Комсомольск, Лохвица, Лубны, Миргород, Пирятин, Полтава, Хорол, Червонозаводское.

Настройка роутера MikroTik hAP ac2 (RBD52G-5HacD2HnD-TC) в Ровно и Ровненской области:

Березне, Дубно, Дубровица, Здолбунов, Корец, Костополь, Кузнецовск, Острог, Радивилов, Ровно, Сарны.

Настройка роутера MikroTik hAP ac2 (RBD52G-5HacD2HnD-TC) в Сумах и Сумской области:

Ахтырка, Белополье, Бурынь, Глухов, Кролевец, Конотоп, Лебедин, Путивль, Ромны, Середина-Буда, Сумы, Тростянец, Шостка.

Настройка роутера MikroTik hAP ac2 (RBD52G-5HacD2HnD-TC) в Тернополе и Тернопольской области:

Бережаны, Борщёв, Бучач, Залещики, Збараж, Зборов, Кременец, Лановцы, Монастыриска, Подволочиск, Подгайцы, Почаев, Скалат, Тернополь, Теребовля, Чортков, Шумск.

Настройка роутера MikroTik hAP ac2 (RBD52G-5HacD2HnD-TC) в Харькове и Харьковской области:

Балаклея, Барвенково, Богодухов, Валки, Великий Бурлук, Волчанск, Дергачи, Змиёв, Изюм, Красноград, Купянск, Лозовая, Люботин, Мерефа, Первомайский, Харьков, Чугуев.

Настройка роутера MikroTik hAP ac2 (RBD52G-5HacD2HnD-TC) в Херсоне и Херсонской области:

Берислав, Геническ, Голая Пристань, Каховка, Новая Каховка, Скадовск, Таврийск, Херсон, Цюрупинск.

Настройка роутера MikroTik hAP ac2 (RBD52G-5HacD2HnD-TC) в Хмельницком и Хмельницкой области:

Волочиск, Городок, Деражня, Дунаевцы, Изяслав, Каменец-Подольский, Красилов, Нетешин, Полонное, Славута, Староконстантинов, Хмельницкий, Шепетовка.

Настройка роутера MikroTik hAP ac2 (RBD52G-5HacD2HnD-TC) в Черкассах и Черкасской области:

Ватутино, Городище, Жашков, Звенигородка, Золотоноша, Каменка, Канев, Корсунь-Шевченковский, Монастырище, Смела, Тальное, Умань, Христиновка, Черкассы, Чигирин, Шпола.

Настройка роутера MikroTik hAP ac2 (RBD52G-5HacD2HnD-TC) в Чернигове и Черниговской области:

Бахмач, Бобровица, Борзна, Городня, Десна, Ичня, Корюковка, Мена, Нежин, Новгород-Северский, Носовка, Прилуки, Седнев, Семёновка, Чернигов, Щорс.

Настройка роутера MikroTik hAP ac2 (RBD52G-5HacD2HnD-TC) в Черновцах и Черновицкой области:

Вашковцы, Вижница, Герца, Заставна, Кицмань, Новоднестровск, Новоселица, Сокиряны, Сторожинец, Хотин, Черновцы.

▷ Базовая настройка роутера MikroTik — как правильно настроить роутер MikroTik

В данной статье мы рассмотрим два способа настройки роутера MikroTik. Для примера я буду использовать модель RB951Ui-2HnD. Эта модель, как и все роутеры MikroTik работаю под управлением операционной системой RouterOS, поэтому по данному примеру можно настроить любой роутер данного производителя.

Первый вариант. Самый быстрый и самый простой

Данный вариант настройки поможет быстро настроить роутер пользователям, которые впервые столкнулись с настройкой роутера и не хотят тратить времени на изучения принципов работы устройства.

1. Подключение роутера к сети

1.1. Подключение по Ethernet кабелю

  • Распаковываем устройство MikroTik RB951Ui-2HnD (используем данный роутер для примера настройки)
    Другие роутеры MikroTik настриваются по этой же схеме
  • Подключаем блок питания к роутеру и в сеть 220Вольт
    Загрузка устройства займет несколько минут
  • Подключаем кабель Ethernet, одним концом в порт №2 в роутере, а другим концом к компьютеру из которого будет производиться настройка

1.2. Подключение по сети Wi-Fi

При отсутствии кабеля Ethernet или для упрощения задачи настройки Вы может подключиться к роутеру по сети Wi-Fi. При подключении по беспроводной сети, ниже указанные настройки можно производить из любого смартфона или планшета.

  • Просканировав Wi-Fi сеть Вы обнаружите сеть с названием MikroTik-123456
    (где цифры 123456 – это последние 6 символов MAC-адреса вашего роутера, Мак адрес указан на наклейке с моделью и серийным номером устройства).
    По умолчанию данная сеть не защищена паролем и Вы можете к ней быстро подключится.

2. Настройка сетевой карты компьютера

Важно: в независимости от типа подключения по Wi-Fi или кабелю Ethernet Вы должны удостовериться, что сетевое интерфейс на вашем компьютере настроен нужным образом (принимать IP адрес автоматически) Пуск – Панель управления – Центр управления сетями и общим доступом – Изменение параметров адаптера:

И так роутер загрузился, и мы к нему подключились.

Важно: если Ваш роутер не выдает Wi-Fi сети как описано выше (MikroTik-123456) или при подключении к этой сети запрашивается пароль, то обьязательно нужно выполнить сброс настроек до заводских.

3. Сброс настроек роутера до заводских

  • Зажмите и удерживайте кнопку Reset или RES
  • Включите питание
  • Дождитесь когда замигает индикатора ACT (примерно 5 секунд)
  • После этого отпускаем кнопку Reset
  • Все заводские настройки установлены

4. Вход на web-интерфей роутера

Для настройки я бы рекомендовал использовать браузер Chrome, так как все остальные браузеры вовремя настройки могут вызвать ошибки на странице и настройка будет осуществлена некорректно. 

  • Открываем браузер
  • В адресной строке вводим IP адрес роутера 192.168.88.1 (адрес роутера по умолчанию)
  • Нажимаем клавишу Enter

Важно: если после ввода IP адрес роутера 192.168.88.1 Вы не попадаете на web-интерфейс или попадаете на web-интерфейс роутера где требуется ввести пароль, то повторите процедуру сброса настроек до заводских.

Попадаем на web-интерфейс устройства как показано ниже, значит Вы все выполнили правильно.

5. Выбор режима работы (Home AP)

В правом верхнем углу в выпадающем меню Quick Set выбираем из предустановленных режимов работы: Home AP

6. Настройка Wi-Fi

  • Название Wi-Fi сети: My_home (выбрано в качестве примера, здесь Вы можете вести название вашей беспроводной сети латинским буквами)
  • Выбираем частоту, на которой будет работать ваша точка доступа, если Вы не знаете какую частоту выбрать, то оставляйте значение auto
  • Устанавливаем стандарт вещания: 2GHz-B/G/N или 2GHz-G/N
  • Устанавливаем пароль для подключения к Вашей беспроводной сети: qwerty12345 (если пароль не нужен оставляем поле не активным)

7. Настройка WAN порта для подключения к интернет провайдеру

Выбираем тип подключения к провайдеру (эта информация прописана в договоре с вашим интернет провайдером):

  • Динамический (Automatic)
  • Статический адрес (Static)
  • PPPoE настройки.

7.1 Автоматическое получения адреса (Automatic)

Если у вас тип подключения динамический выбираем меню Automatic, и переходим к пункту №4 настройка локальной сети.

7.2 Статически назначение адреса (Static)

Заполняем все поля согласно данным прописанными в договоре с интернет провайдером:
(параметры сети выбраны мною лишь в качестве примера, ваши параметры будут отличаться)

  • IP Address: 10.10.10.10
  • Netmask: 255.254.0.0
  • Gateway: 10.10.10.1
  • DNS Server: 8.8.8.8 (в случае если интернет провайдер не предоставляет DNS Server, можно прописать публичный DNS Server)
  • Firewall Router: включить (будут включены базовые настройки Firewall, что позволяет защитить вашу сеть)

7.3 Подключение по PPPoE

Заполняем все поля согласно данным прописанными в договоре с интернет провайдером:
(параметры сети выбраны мною лишь в качестве примера, ваши параметры будут отличаться)

  • PPPoE User: my_admin
  • PPPoE Password: qwerty123
  • Firewall Router: включить (будут включены базовые настройки Firewall, что позволяет защитить вашу сеть)

8. Настройка локальной сети

  • IP Address: 192.168.88.1 (это адрес вашего роутера, можете изменить по желанию, или оставить предложенный по умолчанию)
  • Netmask: 255.255.255.0
  • DHCP: включить
  • DHCP Server Range: 192.168.88.10 – 192.168.88.100 (количество адресов, которые будут доступны в вашей локальной сети)
  • NAT: включить
  • UPnP: включить

9. Установка пароля администратора для роутера

Важно: не оставляйте данное поле пустым, а при вводе используйте буквы разных регистров, цифры спецсимволы, это не позволит злоумышленнику угадать ваш пароль методом подбора.

  • Password: (ваш пароль)  
  • Confirm Password: (ваш пароль)

Еще раз проверяем все введенные данные и нажимаем кнопку Apply Configuration, после нажатии все настройки будут сохранены и роутер перегрузиться.

10. Обновление прошивки роутера MikroTik

Подключаем к роутеру кабель Ethernet который приходит от вашего интернет провайдера в порт №1 и получаем доступ в интернет.

Важно: после перезагрузки войдите еще раз на web-интерфейс устройства и нажмите кнопку Check For Updates.

Роутер самостоятельно проверит наличии обновлений и для обновления нажмите кнопку Download&Install. Через несколько минут (зависит от скорости соединения с интернетом) роутер установит новую прошивку, перезагрузиться и будет готов к работе.

Важно: версия прошивки вашего маршрутизатора должна быть всегда актуальной, это способствует безопасной и стабильной работы роутера.


Вариант №2. Настройка роутера вручную

Этим вариантном настройки могут воспользоваться пользователи, которые имеют базовые знания в области сетей и сетевого оборудования.

1. Скачиваем программу Winbox

Для начала, нам понадобиться программа Winbox, эту программу нужно выкачивать только с официально сайта, и желательно пользоваться самой последней версией.

Заходим на сайт mikrotik.com, раздел Software:

Выбираем и скачиваем Winbox:

2. Включение роутера и запуск Winbox

  • Подключаем роутер кабелем Ethernet порт №2
  • Включаем питание
  • Запускаем Winbox
  • Переходим во вкладку Neighbors, выбираем свой роутер,
  • Нажимаем кнопку Connect (поле Login: admin, а поле Password: должно быть пуст):

Важно: запускать Winbox обязательно от имени администратора.

3. Первый запуск Winbox (Default Configuration)

При первом запуске появляется уведомление о предустановленной конфигурации устройства, так как мы будем настраивать все вручную выбираем кнопку Remove Configuration:

В случае, когда уведомление не появилось или, машинально, нажали кнопку OK. Выбираем меню System - Reset Configuration, ставим галочки на против пунктов No Default Configuration и Do Not Backup и нажимаем кнопку Reset Configuration, ждем перегрузки.

4. Установка пароля администратора для роутера

Перед началом настройки зададим пароль администратора нашего роутера:

  • System — Password
  • Поле текущего пароля оставляем пустым
  • Пишем свой пароль
  • Подтверждаем нажимаем кнопку Change.

5. Создание bridge (бридж)

В роутере MikroTik после сброса всех настроек порты Ethernet работают независимо друга, а также и от беспроводного модуля, для того что бы не настраивать каждый порт отдельно мы соединим их в одну группу: Bridge – и во вкладке Bridge нажимаем
плюс, даем имя бриджу (я использую название LAN) и нажимаем OK:

Переходим во вкладку Ports нажимаем плюс и добавляем порты в бридж LAN, нажимаем ОК. К сожалению, нет возможность добавить все порты в бридж одновременно, поэтому эту процедуру нужно повторить для каждого порта отдельно.

Важно: ether1 в бридж LAN не добавляем так как он будет использоваться в роли WAN порта, для подключения к интернет провайдеру (не обязательно использовать ether1, Вы можете использовать любой другой порт).

Важно: Wi-Fi данного роутера отображается как wlan1 (не путать с WAN портом) и его тоже нужно добавить в наш бридж LAN.

6. Настройка WAN порта для подключения к интернет провайдеру

Выбираем тип подключения к провайдеру (эта информация прописана в договоре с вашим интернет провайдером):

  1. Динамический (Automatic)
  2. Статический адрес (Static)
  3. PPPoE настройки.

6.1. Автоматическое получения адреса (Automatic)

  • Переходим: IP – DHCP Client (вкладка DHCP Client)
  • Нажимаем плюс вкладка DHCP
  • Выбираем интерфейс ether1
  • Нажимаем ОК.

6.2. Статически назначение адреса (Static)

  • Переходим: IP – Addresses
  • Нажимаем плюс и прописываем IP адрес и маску сети, которую вам предоставил интернет провайдер,
  • Выбираем интерфейс ether1
  • Нажимаем ОК.
  • Прописываем Gateway: IP – Routes (вкладка Routes)
  • Нажимаем плюс и заполняем поле Gateway
  • Нажимаем ОК
  • В завершении добавляем DNS сервер
  • IP – DNS заполняем поле Servers
  • Нажимаем ОК

6.3. Подключение по PPPoE

Настройка будет состоять из двух частей:

  • Первая часть: нужно выполнить все настройки как при автоматическом получения адреса
  • Вторая часть: создания соединения PPPoE:
    • Нажимаем PPP во вкладке Interface
    • Нажимаем плюс, выбираем PPPoE Client
    • Во вкладке General называем соединение и выбираем интерфейс ether1
    • Во вкладке Dial Out заполняем поля User и Password
    • Нажимаем ОК

7. Настройка локальной сети

7.1. Настройка адреса устройства и адреса локальной сети

  • IP – Addresses
  • Нажимаем плюс и задаем параметры: IP адрес интерфейса (Addresses) и IP адрес локальной сети.
    Для примера будут использоваться следующие параметры: IP адрес интерфейса, 192.168.5.1/255.255.255.0 (через слеш указывается маска вашей сети, другими словами общее количество компьютеров сети)
  • В меню Interface  - выбираеем созданий нами бридж LAN.
  • IP адрес локальной сети (Network): 192.168.5.0

Важно: Если не указать маску сети, то по умолчанию будет применена следующая маска 255.0.0.0, что в дальнейшем может привести к некорректной работе роутера.

7.2. Настройка DHCP сервера

  • Устанавливаем диапазон IP адресов: IP – Pool
  • Во вкладке Poll нажимаем плюс и создаем свой диапазон адресов.
    Для примера я буду использовать следующий диапазон 192.168.5.10-192.168.5.50,
  • Нажимаем ОК.

Важно: При указании диапазона IP адресов нужно полностью указывать первый и последний IP адрес.

  • Меню IP – DHCP Server
  • Переходим во вкладку Networks и нажимаем плюс
  • Пишем IP адрес локальной сети (192.168.5.0)
  • Gateway – IP адрес нашего роутера (192.168.5.1)
  • Маску локальной сети (255.255.255.0)
  • Нажимаем ОК
  • Далее переходим во вкладку DHCP
  • Нажимаем плюс и настраиваем параметры выдачи IP адресов
  • Задаем название сервера Name
  • Выбираем куда отдавать IP адреса,
    в нашем случаем это бридж LAN.
  • Время жизни IP адрес - Lease Time
    (этот параметр определяет время аренды IP адреса устройствам в локальной сети: телефон, планшет, компьютер, телевизионная приставка или любое другое сетевое устройство подключенное к этому роутеру. Для домашней сети, в которой устройства будут находиться постоянно, можно установить долгий срок жизни до 24:00:00 это одни сутки).
  • Выбираем диапазона адресов который был создан ранее.
  • Нажимаем ОК, тем самым завершая создание DHCP сервера.

7.3. Настройка DNS сервера

Важно: в случае статического подключения к интернету провайдеру, DNS сервер уже настроен и это этап можно пропустить.

Для корректного отображения страниц в интернет браузере, нужно настроить такой параметр как DNS.  IP – DNS, если у вас нет информации о DNS сервере вашего провайдера, прописываем в строке Servers IP адрес нашего роутера 192.168.5.1, а вторим можно указать публичный DNS например 8.8.8.8, и нажимаем ОК.

7.4. Настройка NAT

Для того что бы все устройства в локальной сети попали в интернет сеть, нужно создать правила для NAT, переходим IP – Firewall и во вкладке NAT нажимаем плюс и создаем следующее правило:

  • Во вкладке General выбираем цепочку событий (Chain) srcnat и исходящий WAN интерфейс (Out. Interface)
    в нашем случае это порт ether1.
  • Переходим во вкладку действий (Action) и применяем masquerade,
  • Нажимаем ОК. 

Если все шаги были выполнены правильно, то все оборудование в вашей локальной сети должны попасть в сеть интернет.

8. Настройка Wi-Fi точки доступа

Переходим в меню Wireless, предустановленные настройки параметров беспроводной сети уже есть, их нудно слегка подправить и включить саму беспроводную сеть.

  • В первую очередь установим пароль на доступ к беспроводной сети,
    если пароль устанавливаться не будет этот шаг можно пропустить.
  • Переходим во вкладку Security Profiles,
    кликаем два раза на уже существующий профиль и во вкладке General делаем следующие настройки:
    • Можно поменять имя профиля или оставить имя default:
    • Меню Mode выбираем dynamic keys
      Authentication Types: WPA, WPA2
    • Unicast Ciphers: aes ccm
    • Group Ciphers: aes ccm
    • WPA Pre-Shared Key: пароль для доступу ка беспроводной сети
    • WPA2 Pre-Shared Key: пароль для доступу ка беспроводной сети
    • Важно: для стабильной работы два последних пароля должны совпадать.
  • Нажимаем кнопку ОК
  • Переходим во вкладку Wi-Fi Interfaces,
    кликаем дважды на интерфейсе wlan1,
  • Переходим во вкладку Wireless и приступаем к настройкам:
    • Mode: ap bridge (режим работы беспроводной точки доступа)
    • Band: (выбираем стандарт работы в зависимости от подключаемых клиентов, для подключения всех устройств выбираем стандарт B/G/N)
    • SSID: название вашей беспроводной сети
    • Wireless Protocol: 802.11
    • Security Profile: default (здесь выбираем настроенный ранее профайл с ключом шифрования)
  • Нажимаем кнопку ОК
  • Далее нажимаем на синю галочку и включаем беспроводный интерфейс

На этом процесс настройки закончен осталось только подсоединить Ethernet кабель от вашего провайдера к роутеру в порт №1.
Вы получаете стабильный и надежный роутер для доступа к сети интернет по кабелю или Wi-Fi.


Wi-Fi роутеры Микротик у нас в каталоге:


Курсы по обслуживанию оборудования MikroTik в учебном центре DEPS:

21 октября 2018

Цель курса - освоение теоретических знаний и получение практических навыков работы с маршрутизаторами Mikrotik, работа которых основывается на операционной системе RouterOS, освоение навыков...

18 октября 2018

Этот курс расcчитан для сетевых инженеров, начинающих работу с оборудованием Mikrotik и стремящихся углубить свои знания; ИТ директоров, желающих получить представление о возможностях оборудования...

18 октября 2018

Цель курса это обучение слушателя построению мониторинга оборудования MiktoTik на базе DUDE. В течении этого курса вы научитесь устанавливать базу The Dude , проводить базовые настройки и мониторинг...

Настройка Wi-Fi на роутере MikroTik hAP AC^2

Много времени утекло с момента написания статьи по настройке MikroTik RB750. Созрела Router OS v6. Вышло много моделей роутеров с поддержкой 802.11AC. Wi-Fi появился в 90% продукции MikroTik для SOHO. Появился Quick Set, который сильно упростил настройку начинающим пользователям. Но мы же хотим вручную всё настраивать? С пониманием всех нюансов! Рассмотрим пример настройки Wi-Fi на самом перспективном роутере MikroTik - hAP AC^2

 

Освоить MikroTik Вы можете с помощью онлайн-куса «Настройка оборудования MikroTik». Курс содержит все темы, которые изучаются на официальном курсе MTCNA. Автор курса – официальный тренер MikroTik. Материал подходит и тем, кто уже давно работает с микротиками, и тем, кто еще их не держал в руках. В состав входят 162 видеоурока, 45 лабораторных работ, вопросы для самопроверки и конспект.

 

Для тех кто не хочет тратить своё дорогое время на изучение данного мануала предлагаем нашу платную помощь.

Хороший роутер: Четырёхядерный CPU IPQ-4018 с частотой 716 мГц и архитектурой ARM, 128 mb ОЗУ, 2.5 dbi антены, 5 гигабитных Ethernet портов, поддержка 802.11AC wave-2. Всё по феншую :-)

Настроим MikroTik hAP AC^2 для ByFly и Wi-Fi на нём. Инструкция подойдёт для любого провайдера с PPPoE (A1, Ростелеком например). Для начала соединяем первый порт MikroTik c первым портом терминала Белтелеком (ByFly). Интернет появится у вас сразу, но будет нюанс - появится также и двойной (а может и тройной) NAT. Если вы выкупаете для своего офиса статический IP это не желательно - работа некоторых потребителей интернета в такой сети будет затруднена. Впрочем если вы не выкупали статический IP - двойной или тройной NAT у вас, уже не имеет значения и вы можете сразу перейти к настройке Wi-Fi: Перейти

Покуда вы знакомитесь с этой инструкцией и у вас есть интернет, качаете WinBox последней версии от сюда если у вас Windows: https://mikrotik.com/download .Если у вас Mac то есть та же утилита WinBox4Mac только запускаемая из под wine: https://joshaven.com/resources/tools/winbox-for-mac/

Настройка интернета на роутере MikroTik hAP AC^2

Запускаем WinBox и находим в сети роутер с IP 192.168.88.1. Зацепить можно не только по IP но и по MAC, что мы и сделаем:

Первое, что надо сдалать зайти IP/DHCP Client и увеличить метрику (Default route distance):

Это позволит при замене терминала или его сбросе на заводские настройки сразу иметь интернет на роуторе и у пользователей если вы настроите интернет через PPPoE client:

 Иногда это позволяет выиграть время для устранения сбоя.

Пока интернет работает можно обновить ПО на роутере:

Нажимаем Check For Updates:

Проверяем обновления Long Term: Самые надёжные и провереные обновления с минимумом ошибок.

После установки обновлений и перезагрузки роутера создадим PPPoE клиент:

Напишем название PPPoE клиента, и ethernet интерфейс на который его навесим:

 Запишем логин, пароль от соединения с интернетом:

 

И поставим галочку Use Peer DNS если вы не собираетесь резервировать интернет соединение с помощью другого интернет провайдера. (Через резервного провайдера DNS ByFly могут быть недоступны) 

Добавляем созданый интерфейс ByFly в Interface List WAN:

Проще всего копированием и редактированием ether1 в листе WAN. 

Это действие добавляет scr-nat -> masquarade на интерфейс ByFly и блокирует подключение из интернета к нему, что уменьшит число DDOS атак на ваш роутер.

Теперь можно позвонить на ByFly (телефон 123) и попросить чтобы ваш терминал (Промсвязь или Huawei) перенастроили из роутера в бридж. После этого если у вас всё правильно напротив интерфейса ByFly загорится буква R:

Интернет по кабелю уже должен работать!

Настройка Wi-Fi на роутере MikroTik hAP AC^2

Для начало настроим профиль где укажем пароль сети и алгоритмы шифрования: От использования WPA PSK и tkip в целях улучшения производительности и защищённости сети имеет смысл отказаться. Если хотите обеспечить максимальную совместимость - галочки надо поставить всё же.

Shared Key 12345678 указан лишь для примера. Лучшие пароли содержат буквы в разном регистре, цифры и спец символы.

Назовём нашу сеть как-нибудь: MikroTik и выберем регион:

После нажатия кнопочки Advanced Mode можно увидеть больше настроек: можно выбрать Security Profile. 

  1. Можно включить "WMM support" чтобы sip телефоны меньше хрюкали через Wi-Fi, если они есть в сети. Если их нет, то включение может немного уменьшить производительность.
  2. Можно выключить WPS mode и увеличить этим защищённость вашей сети. Если у вас один Apple дома, выключайте - iPhone, iPad и Mac всё равно не поддерживают этот протокол.
  3. В старых версиях Router OS с фиксированными зачениями Frequency лучше работал Wi-Fi. В новых, возможно, с значением Auto работает лучше.
  4. Если сеть общественная - имеет смысл выключить передачу данных между клиентами сняв галочку Default Forward. Это увеличит ёмкость сети.
  5. Использование Band B/G/N позволит сделать сеть максимально совместимой. Некоторые клиенты с поддержкой N протокола не могут соединиться с сетью в которой отключён B/G.

  1. Если у вас старые iPad 1, 2 iPad mini имеет смысл включить длинную преамбулу. Возможно в других устройствах это тоже уменьшит торможение Wi-Fi.
  2. Мощность передатчика в hAP AC lite, hAP AC, hAP AC^2 не имеет смысл регулировать. Как правило это уменьшит производительность и совместимость
  3. Hw. Protection Mode: Данный пункт может помочь в решении проблемы скрытого узла, если указать «rts cts».
    Совсем кратко: 802.11 (он же вифи) – это единая среда передачи данных (Вспомните устройство ХАБ), а в стандарте 802.11 указанно, что клиенты сами определяют между собой, кто и когда будет производить запись, НО есть один нюанс это условие будет работать, только если клиенты видят друг друга напрямую. Если же два клиента начнут писать одновременно, то мы получаем коллизию.

 Клиенты А и B видят друг друга, а А и С нет.

Включение «rts cts» помогает уменьшить количество лагов в сетях с большим количеством клиентов.

Аналогично настраивается 5гГц инетрфейс:

Это позволит получить роуминг между сетью 2.4 гГц и 5 гГц. Как это будет работать можно почитать тут.

Если вам нужно больше настроек Wi-Fi то можно почитать эту статью: 

Настройка роутера MikroTik для дома и малого офиса завершена. Возможно вы захотите обратиться за платной настройкой к нам.

Если вы хотите использовать MikroTik в средней локальной сети необходимо подумать как ограничить трафик пользователей: настройка ограничений скорости для пользователей на MikroTik с помощью динамического шейпинга.

Для Wi-Fi можно также настроить мак фильтрацию на MikroTik

 

Освоить MikroTik Вы можете с помощью онлайн-куса «Настройка оборудования MikroTik». Курс содержит все темы, которые изучаются на официальном курсе MTCNA. Автор курса – официальный тренер MikroTik. Материал подходит и тем, кто уже давно работает с микротиками, и тем, кто еще их не держал в руках. В состав входят 162 видеоурока, 45 лабораторных работ, вопросы для самопроверки и конспект.

 

Настройка роутера Mikrotik hAP Lite (RB941-2nD-TC)

Судя по статистике продаж, Mikrotik hAP lite - самый популярный роутер из нашего ассортимента. Причин тому можно найти великое множество, но две из них, на наш взгляд, самые значительные: во-первых, он стоит всего $20, во-вторых, это Mikrotik. В сумме получается "Mikrotik за $20", что действительно впечатляет.

Выскажем свое мнение о нем наперед: роутер более чем достоин внимания. Работает он очень стабильно, скорости проводного и беспроводного соединений обеспечивает вполне соответствующие заявленным, а функционал у него сравним с топовыми роутерами Cisco/Juniper, уходящие ценниками в заоблачные тысячи долларов. Недостатки тоже присутствуют: у него всего 4 порта Ethernet (включая порт WAN), радиомодуль слабоват и не поддерживает стандарт 802.11ac. Впрочем, тут как в известном пошлом анекдоте: "Ну а что вы хотели за 20 долларов?"

Итак, давайте приручим героя нашего материала. Наши исходные условия - это провайдер, выдающий нам динамический IP-адрес. Приступим:
1. Включаем кабель провайдера в 1-й порт роутера
2. Включаем кабель от компьютера в любой оставшийся свободным порт
3. Как и всем устройствам Mikrotik, по умолчанию hAP Lite присвоен IP-адрес 192.168.88.1. Присвоим нашему компьютеру сетевые настройки из той же подсети. Например, адрес 192.168.88.10, маску 255.255.255.0, шлюз 192.168.88.1, DNS 192.168.88.1:

4. Зайдем на роутер через браузер:

Тут сделаем небольшое отступление: в hAP Lite Mikrotik реализовала конфигурацию по умолчанию, которая предусматривает быстрый старт. На роутере уже настроено получение динамического адреса на 1-м интерфейсе, включен DHCP-сервер, настроен бридж между портами. По сути, в нашей топологии роутер заработал как положено сразу после включения. Впрочем, мы тут не за этим собрались, поэтому...

5. Выполним сброс роутера до заводских настроек. Для этого нажмем над секцией System кнопку Reset Configuration:

6. Отмечаем галочкой параметр No Default Configuration и нажимаем Reset Configuration:

7. Подтверждаем наше намерение:

8. Примерно через минуту роутер перезагрузится. Тут возникает небольшая заминка: после сброса роутера с удалением дефолтной конфигурации, ему больше не будет присвоен IP-адрес, и зайти на него браузером не удастся. Не беда, на этот случай у Mikrotik предусмотрено специальное приложение для настройки - WinBox. Скачиваем его с сайта http://www.mikrotik.com/download в разделе Useful tools and utilities:

9. WinBox не требует установки. Запускаем его и в нижней части нажимаем на вкладку Neighbors. В списке ниже должны появиться все устройства Mikrotik в пределах широковещательного домена. В нашем случае это будет единственный герой статьи. Кликаем на его MAC-адрес (это важно!), после чего нажимаем кнопку Connect в верхней части экрана:

10. Перед нами предстает во всей красе интерфейс роутера. Окно RouterOS Default Configuration закрываем нажатием Ок:

11. В меню слева нажимаем Interfaces. Отметим, что в пустой конфигурации на роутере отключен беспроводной интерфейс. Он называется wlan1. Выделяем его и нажимаем синюю галочку в верхней части окна. Это пригодится нам в недалеком будущем:

12. Двойным кликом открываем интерфейс ether2, меняем ему название на ether2-master и нажимаем Ок:

13. Теперь открываем интерфейс ether3, и меняем параметр Master Port на ether2-master:

14. Повторяем тоже самое действие для интерфейса ether4: открываем его и меняем параметр Master Port на ether2-master.

Данный абзац следует читать только сильно интересующимся технической стороной вопроса! Если вы открыли статью только для того, чтобы иметь перед глазами шпаргалку по настройке, то его можно пропустить!
А теперь расшифруем сделанное в пунктах 12-14: в отличие от более привычных бытовых роутеров, в роутерах Mikrotik порты по умолчанию не входят в единую матрицу коммутации, т.е. не являются составными частями коммутатора как такового. Чтобы "собрать" их в логический коммутатор, существует 2 способа: программный и аппаратный. Программный - bridge - использует для коммутации центральный процессор роутера. Аппаратный использует специальный аппаратный чип коммутации, при этом CPU не используется. Таким образом для работы портов в режиме коммутатора само собой напрашивается использование чипа коммутации. Теперь к проделанному ранее: мы переименовали порт ether2 в ether2-master, чтобы наглядно видеть в конфигурационной консоли, какой порт является мастером для остальных, и сообщили роутеру, что порт ether2 является мастер-портом для двух других. Используя мастер-порт, мы задействовали чип коммутации, и CPU теперь не занимается обсчетом коммутации пакетов между портами ether2-ether4. Подробнее о чипах коммутации, их возможностях можно почитать тут: http://wiki.mikrotik.com/wiki/Manual:Switch_Chip_Features

15. Создадим бридж для интерфейсов, образующих контур локальной сети. Слева в меню нажимаем Bridge, в первой вкладке Bridge нажимаем +, в открывшемся окне вводим имя бриджа (например, LAN) и нажимаем Ok:

16. Переходим во вкладку Ports, нажимаем +, выбираем Interface - wlan1, Bridge - LAN, нажимаем Ок:

17. Повторяем процедуру для интерфейса ether2-master.

18. Ваш итоговый список портов в бридже должен выглядеть вот так:

19. Как упоминалось выше, в нашей топологии провайдер предоставляет нам динамический IP-адрес. Включим DHCP-клиент на WAN-порту роутера. Для этого открываем в меню слева IP -> DHCP Client и в появившемся окне нажимаем +:

20. Кабель провайдера у нас вставлен в 1-й порт роутера. Выбираем Interface - ether1, обязательно ставим параметр Add Default Route в положение Yes и нажимаем Ок:

21. Теперь в окне DHCP-клиента будет видно, на каком интерфейсе включен DHCP-клиент, и какой адрес он получил:

22. Включим NAT. Для этого в меню слева открываем IP -> Firewall, переходим во вкладку NAT, нажимаем +, в появившемся окне ставим параметр Chain в положение srcnat, параметр Out. Interface в положение ether1:

23. Не покидая окошка New NAT Rule, переходим во вкладку Action, и ставим параметр Action в положение masquerade, после чего нажимаем Ok:

24. Настроим DNS. В меню слева IP -> DNS. Наш провайдер уже выдал нам 2 динамических сервера, но их список можно дополнить (заполняются в параметре Servers) собственноручно. Главное в данном окошке не забыть поставить галочку Allow Remote Requests, после чего можно нажимать Ok:

25. Пора присвоить роутеру IP-адрес для работы в локальной сети. Идем в меню слева IP -> Addresses, в открывшемся окошке нажимаем + и вводим IP-адрес/маску подсети. В нашем случае мы будем использовать 192.168.88.1/24. Параметр Interface следует установить в положение LAN (это наш Bridge, созданный на шаге 15; у вас он может называться по-другому), после чего можно нажимать Ок:

Теперь наш список IP-адресов должен принять примерно такой вид (само собой, адрес на интерфейсе ether1 у вас будет другим):

26. Кстати, у нас на компьютере уже должен появиться доступ в интернет! Проверим:

Действительно появился! Но празднование отложим на потом.

27. Теперь настроим DHCP-сервер. Идем в меню слева IP -> DHCP Server, в открывшемся окне нажимаем DHCP Setup:

28. Выбираем в качестве интерфейса, на котором будет работать DHCP, наш бридж - LAN, жмем Next:

29. Задаем адресное пространство. Мы планируем выдавать адреса в сети 192.168.88.0 с маской 255.255.255.0, поэтому вводим 192.168.88.0/24 и нажимаем Next:

30. Указываем шлюз. У нас это 192.168.88.1. Нажимаем Next:

31. Определяем пул IP-адресов, которые будут выдаваться клиентам. Здесь советуем вам принять решение самостоятельно, исходя из топологии сети. Мы будем использовать диапазон 192.168.88.2-192.168.88.254, вводим и жмем Next:

32. Вводим DNS-серверы (у вас могут быть свои, либо используйте общедоступные DNS от Google или Яндекс), нажимаем Next:

33. Вводим срок аренды IP-адресов (можно не менять предложенный по умолчанию), нажимаем Next:

На этом настройка сервера DHCP закончена:

34. Теперь настроим WiFi. Нажимаем в меню слева на Wireless, в открывшемся окошке открываем двойным кликом интерфейс wlan1, и устанавливаем параметры:
- Mode - ap bridge
- Band - 2GHz-B/G/N
- SSID - вводим название вашей WiFi-сети
- Wireless Protocol - 802.11
- WPS Mode - disabled

После этого нажимаем Ок:

35. Теперь установим пароль для нашей сети. Перейдем во вкладку Security Profiles, откроем профиль default. Теперь:
- устанавливаем параметр Mode в положение dynamic keys
- ставим галочку WPA2 PSK в параметре Authentication Types
- ставим все галочки в Unicast Ciphers и Group Ciphers
- в поле WPA2 Pre-Shared Key вводим пароль от WiFi-сети
- нажимаем Ок

36. Подключимся к WiFi, проверим его работоспособность. Активные подключения можно посмотреть во вкладке Registration:

37. Теперь отключим все интерфейсы управления роутером, кроме WinBox (если это необходимо - оставьте себе нужные, но с точки зрения безопасности без применения брандмауэра не рекомендуем). Для этого идем в IP -> Services, выделяем ненужные сервисы и жмем красный крестик:

38. Осталось установить пароль администратора. Идем в System -> Users, входим в профиль пользователя admin, нажимаем Password, вводим пароль дважды в поля New Password и Confirm Password и жмем Ок:

На этом настройку роутера можно считать законченной. Вот теперь можно праздновать! Впрочем, для успокоения совести измерим скорость интернета (провайдер предоставляет нам канал 70/70 Мбит/с):

Неплохо!

Часть 2 — Настройка hAP ac — asp24.ru

Здравствуйте и Добро пожаловать на цикл статей по организации единой локальной сети!

Мы обозначили схему, которую нам необходимо реализовать.
Начнем мы с базового роутера MikroTik hAP ac.
Предварительно перед настройкой я заказал услугу Публичный статический IP адрес! Это важно, без него туннели будет сложно построить(DDNS)
Предположим провайдер назначил нам IP = 98.76.54.32 (Взят для примеров)

В данной статье я покажу основные настройки, чтобы роутер мог получать интернет и раздавать его клиентам.
Статья получится достаточно большая, поэтому запаситесь терпением )))
Настройка VPN будет в отдельной статье.

ВАЖНО!!!
Компания MikroTik довольно активно изменяет и добавляет новый функционал в свои изделия. От этого меняются версии прошивок и в них бывают настолько серьезные изменения, что статьи в некоторых местах теряют свою актуальность. Так вот данная статья написана для прошивки 6.39.3 из ветки Bugfix.
Именно ветка Bugfix стабильнее всего и реже всего обновляется. Я предпочитаю стабильность, вместо каких-то новых фич, которые еще не до конца протестированы.

Подключим роутер к ПК/Ноутбук через порт 2, а кабель провайдера в порт 1.

Синим — Internet, Красным — Локальный

На ПК для сетевого интерфейса устанавливаем статический IP 192.168.88.5 и маску сети 255.255.255.0
Это нужно если у роутера отсутствует IP адрес.

Открываем утилиту WinBox (Подробнее: Тут и Тут). Сбрасываем все заводские настройки, они нам не понадобятся!

Сброс настроек

Консольно:

/system reset-configuration no-defaults=yes skip-backup=yes

Подтверждаем сброс настроек.

После этой процедуры, у роутера не будет IP адреса, поэтому подключаемся по MAC адресу.
Все настройки будут сброшены, начнем настройку:

1. Настроим проводные интерфейсы
Меню настройки интерфейсов:

Меню интерфейсов

Консольно:

/interface

Все интерфейсы RJ45 входят в один свич(switch2) поэтому нам нужно отделить порт для провайдера, и порты для локальных соединений. Отдельно у нас еще стоят два Wi-Fi интерфейса и разъем SFP.
Выбираем интерфейс ether1 и переименовываем его в WAN

Меняем имя порта ether1

Консольно:

/interface ethernet set [find default-name=ether1] name=WAN

Выбираем интерфейс ether2 и переименовываем его в LAN1-Master
Т.к все сетевые порты у нас находятся в свиче, мы можем сделать один из портов ведущим(Мастер порт), а остальные ведомыми(Слейв порты). По сути получится, как будто каждый из портов это один и тот же порт.

Меняем имя порта ether2

Консольно:

/interface ethernet set [find default-name=ether2] name=LAN1-Master

Остальные ether3, ether4 и ether5 переименовываем соответствующе LAN2-Slave, LAN3-Slave, LAN4-Slave и назначаем им Мастер портом — порт LAN1-Master

Для остальных делаем по аналогии

Консольно:

/interface ethernet set [find default-name=ether3] name=LAN2-Slave master-port=LAN1-Master
/interface ethernet set [find default-name=ether4] name=LAN3-Slave master-port=LAN1-Master
/interface ethernet set [find default-name=ether5] name=LAN4-Slave master-port=LAN1-Master

Отключим SFP порт, лично мне он ни к чему, просто, как приятный бонус. Вдруг потом пригодится.
Вы же можете докупить SFP модуль для обычного RJ-45 порта и использовать его для подключения кабеля провайдера. Вы ведь помните, что он на отдельной шине 1Gbit ))

Кнопка выключения

Консольно:

/interface ethernet disable sfp1

С проводными соединениями разобрались, перейдем далее…

2. Настроим Wi-Fi соединения
В модели hAP ac присутствует два вида Wi-Fi. Это 2.4GHz и 5GHz частоты. Соответственно в роутере мы имеем два Wi-Fi интерфейса — wlan1 и wlan2
Зайдя в настройки каждого, можно определить, какой из них какой.
2.4GHz

Модуль 2.4GHz

5GHz

Модуль 5GHz

Консольно:

/interface wireless print

Для начала настроим профиль авторизации для наших Wi-Fi интерфейсов:

Wi-Fi интерфейсы и параметры

Настраиваем базовый профиль или добавляем свой

WPA2 Pre-Shared Key — это и будет Ваш пароль к Wi-Fi

Консольно:

/interface wireless security-profiles set default mode=dynamic-keys authentication-types=wpa2-psk unicast-ciphers=aes-ccm group-ciphers=aes-ccm wpa2-pre-shared-key="12345678" management-protection=disabled

Теперь можно переходить к настройке самих интерфейсов Wi-Fi. Настроек много, глаза разбегаются, но ничего страшного, каждый пункт важен.
Начнем с интерфейса 2.4GHz.

Вкладка General: меняем имя интерфейса — LAN-wifi24ghz и активируем расширенный режим!!

Достаточно много настроек

Давайте пробежимся по параметрам Mode — Режим работы модуля Wi-Fi. Выбираем режим для работы как точки доступа в режиме моста.
Band — Стандарт Wi-Fi соединения. Есди у Вас нет старых ноутбуков или иных устройств работающих на стандартах b или g выбирайте максимально доступный. Лучше всего если у Вас нет устройств с b или g, выбирайте режим 2GHz-only-N.
Даже если у Вас нет таких устройств, но Вы оставили режим B/G/N, такие устройства могут быть у Ваших соседей и тогда у Вас «просядет» вся Wi-Fi сеть до самого низкого стандарта. Будьте внимательны!
Channel Width — Ширина канала.
Frequency — Рабочая частота.
SSID — Имя Вашей Wi-Fi сети
Radio Name — Имя радио интерфейса, будет отображаться в таблице регистрации при подключении по Wi-Fi к другому микротику. В принципе не нужен, работает только на Микротиках.
Wireless Protocol — Выбирайте 802.11 т.к. остальные это протоколы Микротика. unspecified использовался раньше в RouterOS 3 и 4 версий.
Security Profile — Выбираем наш профиль шифрования с паролями к Wi-Fi.
WPS Mode — Отключаем WPS мы не будем им пользоваться.
Frequency Mode — Частотный режим. Всего три режима (для конкретной страны, ручное назначение, суперканал). В принципе не важно, что Вы выберите, главное ничего не нарушать. И чтобы не нарушать законодательство нужно выбрать режим регулируется страной и ниже свою страну.
Country — Ограничивает доступные диапазоны, частоты и максимальную мощность передачи для каждой частоты в зависимости от страны.
Antenna Gain — Коэффициент усиления антенны в дБи, используемый для расчета максимальной мощности передачи в соответствии с национальными правилами.
WMM Support — Указывает, следует ли включать WMM.
Bridge Mode — Активируем режим моста для интерфейса.
Default Authenticate — Позволяем клиентам авторизовываться.
Default Forward — Возможность общения клиентов между собой.
Multicast Helper — Этот параметр можете выбрать самостоятельно. Если У Вас в сети используется IPTV по Wi-Fi, тогда без этой настройки не обойтись. Если ничего подобного нет, тогда можете отключить.

Тут настроек не много, но они важные

Distance — Как долго ждать подтверждения одноадресных фреймов, прежде чем считать передачу неудачной. Если используем в небольшом помещении, ставим indoors, если на улице или в цеху, то dynamic.
Adaptive Noise Immunity — Это свойство действует только для карт на базе чипсета Atheros.

Выбираем антенны для работы

Отключаем все. Этими настройками мы пользоваться не будем.

Специфические настройки для nstreme

Настройка мощности передатчиков

Я предпочитаю самостоятельно устанавливать мощность передатчиков. Но не ухожу за рамки законодательства. Для России лучше выбирать значения 15-17.
На практике я понял, что разницы для квартиры особой нет, можно оставить и базовые значения, чтобы роутер самостоятельно настраивал мощность. Все и так работает, как часы!

Консольно:

/interface wireless set [ find default-name=wlan1 ] adaptive-noise-immunity=ap-and-client-mode band=2ghz-onlyn basic-rates-b="" channel-width=20/40mhz-Ce country=romania disabled=no distance=indoors frequency=auto frequency-mode=regulatory-domain hw-protection-mode=rts-cts mode=ap-bridge multicast-helper=full name=LAN5-wifi24ghz radio-name=POINT24_1 ssid=POINT24GHZ supported-rates-b="" wireless-protocol=802.11 wmm-support=enabled wps-mode=disabled
/interface wireless nstreme set LAN5-wifi24ghz enable-polling=no

С интерфейсом 2.4GHz закончили.

Переходим к интерфейсу 5GHz
Сразу напомню, что в ПК я использую PCI модуль Wi-Fi ASUS PCE-AC66. Он имеет три антенны и позволяет работать с AC стандартом.
5GHz еще может работать со стандартом N, но в этом случае скорости ~800-900 Мбит/сек Вам не светят.
Поэтому настройки у меня будут под чистый AC стандарт. Поехали…

Меняем имя интерфейса, MTU, и убеждаемся, что ARP включено.

Также большой список в Advanced режиме

В принципе все настройки идентичны тем, что устанавливаются для 2.4GHz. Но есть ряд особенностей!
Channel Width — С этими параметрами пришлось поиграть, чтобы подобрать верный диапазон и частоту на которых будет работать PCE-AC66.
Frequency — Частота для канала, задал в ручную т.к. канал не забит соседями ))

Данные параметры оказались самые стабильные для использования с PCE-AC66 от Асус.

Тоже самое, что и для 2.4GHz

Аналогично 2.4GHz

Аналогично 2.4GHz

Аналогично 2.4GHz

Консольно:

/interface wireless set [ find default-name=wlan2 ] adaptive-noise-immunity=ap-and-client-mode band=5ghz-onlyac channel-width=20/40/80mhz-Ceee country=romania disabled=no distance=indoors frequency=auto frequency-mode=regulatory-domain hw-protection-mode=rts-cts mode=ap-bridge multicast-helper=full name=LAN6-wifi5ghz radio-name=POINT5_1 ssid=POINT5GHZ wireless-protocol=802.11 wmm-support=enabled wps-mode=disabled
/interface wireless nstreme set LAN6-wifi5ghz enable-polling=no

Закончили с интерфейсом 5GHz.

3. Создадим сетевой мост всех наших интерфейсов
Сетевой мост будет служить основным интерфейсом, который соберет в себе все наши локальные интерфейсы. Т.е. нужно добавить к новому сетевому мосту все нужные интерфейсы.
Также мы помним, что мы сделали мастер порт и часть портов привязали к нему, соответственно все второстепенные порты добавлять не нужно.

В этом меню можно создавать сетевые мосты

Создадим сам сетевой мост. Назовем его LAN-Bridge

Создаем сетевой мост

Консольно:

/interface bridge add name="LAN-Bridge" comment="LAN" mtu=1500 arp=proxy-arp

Начнем добавлять порты.

И так для каждого нужного порта

Нам нужно добавить порты:
LAN1-Master
LAN5-wifi24ghz
LAN6-wifi5ghz

 

Консольно:

/interface bridge port
add interface=LAN1-Master bridge=LAN-Bridge
add interface=LAN5-wifi24ghz bridge=LAN-Bridge
add interface=LAN6-wifi5ghz bridge=LAN-Bridge

В момент добавления интерфейса LAN1-Master Вас может отключить от роутера, в этом нет ничего страшного, просто подключаемся снова.

4. Разрешим нашему роутеру обрабатывать DNS

Разрешаем обработку DNS запросов

Консольно:

/ip dns set allow-remote-requests=yes cache-size=4096

5. Подключение к провайдеру
У меня Интернет провайдер предоставляет интернет по DHCP. Т.е. необходимо настроить DHCP клиент на порт в который вставлен кабель провайдера (WAN)

Находим нужное меню и добавляем новое правило

Указываем нужный интерфейс.

Параметров не много

В столбце IP Address мы должны увидеть свой статический IP от провайдера. Вы же помните, что для этого роутера нужно подключить Статический IP!!!

Консольно:

/ip dhcp-client add interface=WAN add-default-route=yes disabled=no default-route-distance=1 use-peer-dns=yes use-peer-ntp=yes

6. Доступ в интернет
Для того, чтобы наши клиенты могли выходить в сеть интернет, нам необходимо указать, через какой интерфейс они будут это делать.
Эти настройки делаются через Межсетевой экран (Firewall)

Переходим в межсетевой экран

Указываем основные параметры

Указываем последнее правило и жмем OK

В принципе этого достаточно, чтобы на роутере уже появился интернет. Но у клиентов его не будет т.к. еще нет IP адреса и локального DHCP сервера.

Консольно:

/ip firewall nat add chain=srcnat out-interface=WAN action=masquerade

7. IP адрес роутера
Теперь назначим нашему роутеру IP адрес.
Мы определили, что в Локации 1 будет следующий разброс:
IP адрес роутера: 192.168.88.1
IP адреса для клиентов: 192.168.88.5 — 192.168.88.29
24 адреса должно хватить для всех устройств в квартире, даже с избытком.

Переходим в меню IP адресов

Добавляем IP адрес для нашего сетевого моста

Так мы указываем, что IP адрес 192.168.88.1 привязать к интерфейсу LAN-Bridge.

Консольно:

/ip address add address=192.168.88.1/24 interface=LAN-Bridge

8. DHCP Сервер для локальных клиентов
Для того, чтобы наши клиенты могли подключаться к нашему роутеру и получать от него IP адреса и другие параметры, необходимо настроить DHCP сервер.
Первоначально укажем Pool IP адресов

Переходим в меню

Добавляем обозначенный диапазон

Теперь добавляем сам DHCP сервер

Переходим к добавлению DHCP

Задаем настройки DHCP сервера

Осталось еще указать для какой сети и какие дополнительные параметры будут получать

подключенные клиенты.

Указываем дополнительные параметры

Каждый подключенный клиент будет получать от DHCP сервера набор параметров:

Шлюз и DNS — В нашем случае и тем и другим будет выступать сам роутер.

 

Консольно:

/ip pool add name=LAN-Pool ranges=192.168.88.5-192.168.88.29
/ip dhcp-server add name=DHCP-Server interface=LAN-Bridge lease-time=12h address-pool=LAN-Pool bootp-support=dynamic bootp-lease-time=lease-time add-arp=yes authoritative=yes
/ip dhcp-server network add address=192.168.88.0/24 gateway=192.168.88.1 netmask=24 dns-server=192.168.88.1

В принципе уже можно подключать устройства по Wi-Fi и любые другие, уже должен работать интернет.
Для затравки ))))

Тут важно понимать, что это не практические скорости, а расчитанные роутером. Эти параметры меняются при активном использовании Wi-Fi

На этом закончим статью, остальные настройки рассмотрим позже )) Сама статья получилась достаточно большая и если Вы дочитали до конца Вы определенно молодцы!!!
Продолжение:
Создание домашней сети на базе устройств MikroTik: Часть 3 — Настройка RB750gr3 hEX

UPD: 09.02.2018
Изменены настройки для Wi-Fi 2.4GHz и 5GHz на основании опыта эксплуатации.

UPD: 20.03.2018
Исправил ошибку отсутствия ручного ввода MTU в сетевой мост LAN-Bridge. Если этого не сделать, в статье по созданию EoIP туннеля меняется MTU сетевого моста. Т.к. Root Port-ом становится интерфейс EoIP туннеля.

UPD: 08.04.2018
Найдена проблема: radar detected on
Сработал радар детектор. Вернее сработала система DFS (Dynamic Frequency Selection — динамический выбор частоты)
В роутере это выглядит так. Смотрим лог:

Т.е сработал радарный детектор на частоте 5260 МГц. Радарные импульсы довольно трудно обнаружить, потому что они довольно быстрые (каждый импульс длится около половины микросекунды) и может присутствовать на очень низких уровнях мощности (от -62 до -64 дБмВт), но наш Роутер справился ))
А проблемой является постоянное отключение клиентов от точки 5 ГГц!!!
Это не хорошо, и я решил зафиксировать частоту на самой низкой в 5180 МГц

 

Понаблюдаю работу в этом режиме. Но на первый взгляд, канал стал работать стабильнее.

Источник

Минимальные настройки роутера Микротик для офиса и дома – NTema

Как минимально настроить WiFi роутер MikroTik

Интернет - лучшее средство связи для выполнения как рабочих задач, так и для домашнего досуга. Чтобы получить ожидаемый результат при подключении к сети интернет, стоит обращать внимание на проверенные варианты решения несложной задачи. Данная статья познакомит Вас с простым и быстрым способом построения сети в офисе или дома.


Компания MikroTik заботится о пользователях сетевой продукции и вместо привычной буквенно-цифровой маркировки модельного ряда использует аббревиатуры (например, hAP, mAP, mANT), чтобы при выборе оборудования клиенты сразу обращали внимание на специально разработанный модельный ряд, не растрачивая свое время на долгие поиски нужного устройства.

В качестве примера настроим двухдиапазонный Wi-Fi роутер  MikroTik hAP ac2  (Home access point – домашняя точка доступа).

Подключаем аппарат, как показано на рисунке, где 1-й интернет порт будет использоваться для связи с интернет-провайдером, остальные сетевые порты могут использоваться для подключения локальных пользовательских устройств, таких как настольные компьютеры, ноутбуки, телевизоры, охранные системы, сетевые камеры видеонаблюдения или любые другие устройства с сетевыми интерфейсами.


Как получить доступ для настройки аппарата, можно узнать тут: Быстрый старт: настройка MikroTik

После авторизации на Wi-Fi роутере MikroTik hAP ac2, приступаем к вводу нужных настроек для доступа в интернет и дальнейшего его разветвления для других пользователей, которых можно подключить по витой паре или к беспроводной сети Wi-Fi с возможностью работы в двух диапазонах частот: 2.4 GHz и 5 GHz.



  1. Выбираем режим работы hAP ac2 на «Home AP Dual». При этом режиме аппарат будет вещать на два диапазона частот Wi-Fi: 2.4 GHz и 5 GHz.
  2. Классически из полей «Static», «Automatic», «PPPoE» выбрано «Automatic», это весьма распространенная опция для получения авто настройки интернет адресации от вашего провайдера, но все зависит от настроек вашего провайдера (для корректной работы интернета нужно уточнять у него информацию, прежде чем выполнять данные настройки).
  3. В ситуации, когда провайдер предоставляет авто настройки интернет адресации, может быть «привязка» по MAC-адресу (данный адрес должен быть подвязан у вашего провайдера).
  4. Настройки Wi-Fi сети и коррекция диапазонов частот 2.4 GHz и 5 GHz. Поле «Network Name» задает название вещаемой Wi-Fi сети, которых будет 2, для их различения лучше давать простые названия. (4* В диапазоне частот 5 GHz нужно вручную указать частоту 5200 MHz, так как этот диапазон частот является «молодым», не все аппараты, которые будут подключаться к Wi-Fi сети 5 GHz смогут просканировать и найти сети 5 GHz в полном частотном диапазоне, в отличии от сети 2.4 GHz.)
  5. Выбор страны будет задавать частотные параметры вещаемой Wi-Fi сети.
  6. В поле «Wi-Fi Password» указываем желаемый пароль к Wi-Fi сети для защиты от сторонних подключений и общей безопасности.
  7. Настройки в полях «Local Network» можно оставить стандартными, но по желанию пользователя изменить.
  8. Кнопка «Check For Updates» отвечает за связь прибора с сервисом обновления встроенного программного обеспечения (прошивки), для корректной работы прибора рекомендуется обновлять версию ПО.

Для защиты доступа к настройкам прибора нужно установить пароль к учетной записи.


После завершения нужных настроек прибора, можно сделать «Backup» (сохранение настроек).


Идеи для возможных вариантов расширения сети в офисе или дома, как проводной, так и беспроводной, можно реализовать с hAP серией MikroTik совместно с PWR-LINE AP,  PWR-LINE, PWR-LINE PRO и сетевыми продуктами Netsodis, благодаря которым можно будет легко улучшить технические параметры сети.

 

[PL] Mikrotik hap ac2 в качестве основного домашнего роутера

Этот пост представляет собой новую версию записи с базовой конфигурацией Mikrotik. Так что, если вы пришли с этого поста, получите расширенную версию.

Приобрел новое устройство Mikrotik hap ac2 , которое предполагается использовать как домашний роутер с расширенными функциями. Цена этого устройства, учитывая возможности, просто смешная, потому что я смог купить его примерно за 280 злотых.

Что мы получаем за эти деньги?

5 портов LAN, каждый с пропускной способностью 1 Гбит и сеть WiFi 2,4 ГГц и 5 ГГц, а также один порт USB, который на данный момент мной не используется.. Полную спецификацию можно посмотреть на сайте производителя.

Он не будет демоном скорости в корпоративном использовании, но он легко справится со всеми устройствами, которые есть у меня дома, и его мощность не иссякнет для дополнительных лабораторий и других развлечений, так что вы можете ожидать слабо связанные записи. Во всяком случае, один из них уже был в сети раньше - тот, который касается статистики, которая важна, потому что стоит проверить, сколько соединений мы используем в повседневном использовании.

Хватит воды, приступим к настройке!

Просто напишу кратко, что не считаю себя специалистом в этих устройствах.Я человек, который учится методом проб и ошибок. Уважаемый читатель, если вы обнаружите ошибку, обязательно сообщите мне об этом в разделе комментариев.

Предположения этой записи следующие:

  • Исходная конфигурация
  • Конфигурация доступа в Интернет
  • Конфигурация LAN + DHCP
  • Port 1 будет портом, где будет раздаваться интернет напрямую от моего UPC провайдера, т.е. их ConnectBox будет работать только в режиме модема, остальные порты будут общими для всех устройств в доме
  • Конфигурация брандмауэра
  • Конфигурация Wi-Fi

Все начинается со скачивания Winbox с сайта производителя.Winbox — программа для управления устройствами Mikrotik в графическом интерфейсе. Потому что вы знаете или не знаете, что вы можете управлять этими устройствами с уровня telnet, SSH или GUI. Подключите устройство к блоку питания, подключитесь к нему напрямую LAN-кабелем (правда, выберите другой порт, чем тот, на котором будет сеть от вашего провайдера) и запустите программу. Вы должны увидеть это представление:

Подключаемся к нашему новому роутеру с логином admin и без пароля.Первое окно спрашивает - что мы хотим сделать с загруженной конфигурацией. Удалить, а это значит, что придется все настраивать самим или оставлять переопределенные настройки. Для целей этого поста я удаляю их все.

Важно не работать с пользователем по умолчанию. Итак, заходим в меню Система > Пользователи > добавим нашего пользователя Полное разрешение , выйдем из Winbox, снова войдем, но уже под новым пользователем, и мы удалим по умолчанию один.Да, для безопасности.

Следующим шагом для меня является присвоение имен и управление интерфейсами. Я хотел бы знать, что подключено к данному интерфейсу, потому что ETh5 мне ничего не говорит. Поэтому начну с именования и установки правильных комментариев. Мы делаем это, введя Interfaces .

После изменений он выглядит немного лучше, не так ли?

Еще я хочу иметь возможность видеть все устройства в одной сети, поэтому я создам мост со всех портов, перейдя к Мост > , добавлю новый и создам новый мост:

Позже мы добавим соответствующие порты, введя Bridge > Ports > add и назначив его соответствующему Bridge.Мы повторяем эту операцию для каждого порта, который мы хотим использовать в нашей сети.

90 100

Если у нас уже настроены эти несколько основных вещей, давайте начнем с создания адресации и настройки локального DHCP-сервера и включения DHCP-клиента для моего провайдера.

Начну с последнего. Вхожу во вкладку IP > DHCP client и начинаю создавать нового клиента. Я оставляю параметры по умолчанию.

И через некоторое время я вижу, что получил IP-адрес для своего DHCP-клиента.

90 120

Мы не будем устанавливать

DNS, потому что UPC предоставляет свои DNS-серверы, которых вполне достаточно. Может быть, я позже поставлю свой DNS-сервер дома, а затем заинтересуюсь его настройкой.

Теперь приступим к настройке DHCP в нашей локальной сети. Первое, что нам нужно сделать, это создать адрес, который будет у нашего микротика в сети.

С левой стороны выбираем IP > Адреса и добавляем новый адрес. Я буду использовать класс 192.168.35.0/24 в своей домашней сети, адрес 192.168.35.254 которого я выделю микротику и назначу его вновь созданному мосту.

После того, как мы создали адрес нашего устройства, давайте настроим DHCP-сервер для раздачи адресов хостам. Предполагается, что я использую пул 192.168.35.0/24 , из которых будут использоваться только адреса 192.168.35.30 - 192.168.35.250 , а остальные будут использоваться для других целей.

Итак, перейдите к IP > Сервер DHCP и нажмите Настройка DHCP

  • Выбираем созданный Мост
  • Мы выбираем адресацию, созданную на предыдущем шаге
  • Выбираем адрес роутера
  • Задаем диапазон адресов: 192.168.35.30 - 192.168.35.250
  • Мы настраиваем DNS-серверы. Примечание для вас: я использую DNS-серверы UPC, поэтому я оставляю значение по умолчанию
  • .
  • Устанавливаем время аренды DNS, рекомендую изменить на 24:00:00, что будет равно 24 часам.

Теперь, после перезагрузки устройства и повторного подключения, мы должны получить IP из только что созданной сети:

DHCP у нас настроен, теперь было бы уместно настроить NAT для возможности выхода в интернет.Почитать, что такое NAT, можно, например, здесь.

Перейдите к IP > Брандмауэр > NAT и начните добавлять новый NAT

  • Общие вкладка, поле Цепочка выбор экран
  • Вкладка Общие, поле Источник . Адрес, введите свой адрес, т.е. 192.168.35.0/24
  • Вкладка «Действие», поле Действие выбрать маскарад

После сохранения этих настроек на нашем компьютере должен появиться доступ в интернет.

После того, как у нас появился интернет, давайте обновим устройство до последней версии. Перейдите в Система > Пакеты и нажмите на " Проверить наличие обновлений " и если есть обновления, обязательно их установите.

Теперь создадим резервную копию всего, что мы делали до этого, перейдя в Файлы > ** Backup ** и создав резервную копию. Мы можем загрузить его на наш компьютер, просто перетащив его в папку.

Если мы уже сделали это резервное копирование, обязательно загляните на эту страницу: https://wiki.mikrotik.com/wiki/Basic_universal_firewall_script, где вы найдете всю информацию о том, как защитить вашу сеть извне. ТЫ ДОЛЖЕН СДЕЛАТЬ ЭТО!

Как насчет сети Wi-Fi? Ведь в этой модели встроены 2.4ГГц и 5ГГц, так что давайте тоже настроим эти опции. Первое, что нам нужно сделать, это создать «Профиль безопасности» из меню Wireless > Security Profiles .Введите пароль в четвертое поле и выберите правильные настройки в пятом поле.

Теперь нам нужно посмотреть, добавлены ли два наших интерфейса в мост. Как это сделать, я писал ранее. После добавления интерфейсов в бридж назначаем созданный профиль нашим wifi картам.

Для этого переходим в Беспроводная связь > Интерфейсы Wi-Fi > наша карта wifi, нажимаем кнопку: Расширенный режим и настраиваем все параметры в соответствии с нашими потребностями.

Повторяем то же самое для Wi-Fi 5,4 ГГц.

Удачи!

.

Конфигурация Mikrotik CAPsMAN: Конфигурация маршрутизатора

Конфигурация маршрутизатора

а) LAN

Первым шагом является настройка LAN. Начнем с создания коммутатора между физическими портами 2-5. В нашем примере основным портом коммутатора является ETHER2. Для этого перейдите в меню «Интерфейсы», а затем в настройках отдельных портов (ether3, 4 и 5) измените параметр «Главный порт» с «нет» по умолчанию на «ether2» и подтвердите. Как на скрине ниже.


На втором шаге мы создаем мост, который соединит созданный коммутатор и радиосеть в одну сеть LAN. Заходим в меню «Мост» в основном окне Winbox, а затем в открытом окне, во вкладке «мост», нажав «плюс», добавляем новый интерфейс. Мы меняем имя на понятное (которое сообщит, какова его цель) и одобряем его. В нашем примере в качестве имени было введено «bridge_CAP_Lan».


Переходим во вторую вкладку «Порты» и таким же образом добавляем интерфейсы, которые создадут нашу локальную сеть.Здесь мы добавляем только основной порт коммутатора, то есть ETHER2.

Радиоинтерфейсы будут динамически добавляться по мере их подключения.
Далее переходим к настройке IP-адресов, используемых в сети. В нашем примере использовались 2 класса адресов. Первый — это 192.168.0.0/24, динамически выделяемый клиентам, а второй — статический класс администратора 192.168.10.0/24. Адреса обоих классов назначаются интерфейсу «bridge_CAP_Lan». Для этого перейдите в меню «IP → Addresses» и добавьте оба адреса с «плюсом»:


Следующим шагом является настройка DHCP-сервера.Итак, перейдите в меню «IP → DHCP Server», нажмите кнопку «DHCP Setup» и заполните следующие поля. Наконец, мы одобряем, и мы уже настроили сервер IP-адресов.

to Internet.В нашем примере мы получаем динамический IP-адрес от провайдера, поэтому достаточно нажать «плюс» в меню «IP → DHCP-клиент» и выбрать интерфейс, на котором должен быть адрес от оператора (интернет-провайдера). полученный.


При одобрении роутер получит настройки TCP/IP от провайдера.

Нам еще нужно настроить брандмауэр. Для этого перейдите в «IP → Брандмауэр» и во вкладке «NAT» добавьте правило нативности адресов.

c) CAPsMAN

Теперь маршрутизатор настроен и полностью готов к работе. Пришло время позаботиться о конфигурации CAPsMAN. В главном окне Winbox перейдите в меню «CAPsMAN» и в открывшемся окне нажмите кнопку «Менеджер». Ставим галочку «Включено» и подтверждаем. Это активирует сервер CAPsMAN. Затем переходим к настройке параметров сети WiFi.


Шифрование
На вкладке «Конфигурация безопасности». плюсом мы добавляем профиль шифрования.

Данные
На вкладке «Пути данных» укажите мост, которому будет назначена точка доступа.


Частота
На вкладке «Каналы» мы определяем параметры передачи, такие как частота передачи или ширина канала.

Профиль
На вкладке «Конфигурации» задайте профиль, содержащий полную конфигурацию точки доступа.


Профиль по умолчанию


На вкладке «Продвижение

На этом настройка маршрутизатора завершена.

.

MikroTik как беспроводной маршрутизатор

Вт Эта статья проведет вас через полную настройку параметра устройства RouterBoard с системой MikroTik как роутер . Учебник проводился на текущей версии системы Микротик 6.45.5 версия стабильная .

Используемое устройство: RouterBoard 951Ui-2HnD
Версия MikroTik: mipsbe-6.45.5 (стабильная)

Адресация и описание интерфейсов:
Первый порт ether1 будет нашим WAN портом , остальные порты: ether2, ether3, ether4, ether5 и wlan1 будут нашей внутренней сетью LAN .Все интерфейсы LAN будут соединены мостом moset bridge1 , на котором будет запущен сервер dhcp .

IP-адрес ether1 (WAN): 10.24.5.1/30 — это динамический IP-адрес (dhcp), который устройство получает от моего интернет-провайдера.
IP-адрес bridge1 (LAN): 192.168.0.1/24 .

Поехали!
Для начала добавим новый интерфейс bridge1 и добавим к нему порты, которые будем использовать в нашей внутренней сети LAN .Для этого в боковом меню выберите Bridge . В открывшемся окне нажмите + и затем ОК .

Тогда перейдите на вкладку Порты и добавляем к нашему bridge1 сетевые порты LAN .

В. для этого выбираем + и дополненный:
Интерфейс: эфир2
Мост: мост1

и нажмите OK . Повторяем действие для интерфейсов ether3 , ether4 , ether5 , wlan1 .Напоследок опишем наши интерфейсы с комментариями, тогда нам будет проще найти что где или при возникновении неисправности убрать ее. Описанные интерфейсы и порты в бридже должны выглядеть так:

Следующий действие состоит в том, чтобы добавить NAT -u то есть маскарад . Выберите IP в боковом меню. > Брандмауэр , выбираем вкладку NAT , добавляем новый пункт выбрав + и дополнение:

Сеть: srcnat
Исх.Интерфейс: эфир1

Перейдите на вкладку Действие и выберите Действие из выпадающего списка Маскарад , подтвердите ОК .

Далее описываем наш маскарад выбрав его и нажав на иконку комментария. Вводим содержимое комментария и выбираем ОК .

Следующее, что мы будем делать, это адресация наших интерфейсов, для этого выбираем IP > Addresses > + .Дополняем последовательно:

Один за другим дополнение:

Адрес: 192.168.0.1/24
Интерфейс: bridge1

Мы описываем интерфейс с комментарием LAN-мост1 .

Тогда мы можем добавить IP-адрес для нашей интернет-ссылки WAN . Однако у моего интернет-провайдера есть DHCP-сервер, с которого подключен мой маршрутизатор. МикроТик автоматически получит адрес . Заходим в настройку.

Для этого выберите вкладку IP > DHCP Client .В открывшемся окне нажмите + и выберите из списка интерфейс ether1 , подтвердите OK .

Поля «Использовать одноранговый DNS» и «Использовать одноранговый NTP» оставляют помеченным как . Они отвечают за DNS для сервера имен, перевод IP-адресов в имена, такие как wp.pl, и сервер времени NTP. Вот как должна выглядеть наша таблица адресов ip:

Переходим к настройке сервера dhcp .Во-первых, мы установим пулы адресов, выделенные нашим пользователям. Выбираем IP > Pool > + .

В комплекте:

Адреса: 192.168.0.100-192.168.0.120

я выбираем ОК . Адресация, которая будет присвоена нашим пользователям, это ip от 192.168.0.100 до 192.168.0.120 то есть 20 ip адреса.

Затем выберите в главном меню вкладку IP > DHCP Server и нажмите + на вкладке DHCP .

Последовательный дополнение:

Интерфейс: bridge1
Время аренды: 00:10:00
Пул адресов: pool1

Интерфейс - это интерфейс, на котором будет работать наш сервер dhcp , в нашем случае это bridge1 то есть подключены интерфейсы ether2, ether3, ether4, ether5, wlan1. Время аренды — это время работы сервера. DHCP назначает фиксированный компьютер или сетевое устройство данному компьютеру или устройству. IP-адрес и не изменяет его. Адрес Бассейн это пул адресов, который мы установили ранее.

Затем выберите вкладку Networks и нажмите + , чтобы добавить новый элемент.

Один за другим дополнение:

Адрес: 192.168.0.0/24
Шлюз: 192.168.0.1
Сетевая маска: 24

Адрес это адрес нашей сети. Шлюз это адрес нашего шлюза по умолчанию, т.е. адрес ip порт мост . Сетевая маска это маска подсети 255.255.255.0.

Вт вкладка Аренда вы можете увидеть устройства, которые получили IP-адрес от нашего сервера.

Все работает, интернет на устройствах есть. Все, что нам осталось сделать, это настроить карту wlan1 , чтобы наши устройства могли подключаться по беспроводной сети. Для этого в главном меню выберите вкладку Wireless . Сначала установите пароль для беспроводной сети, выберите вкладку «Профили безопасности» и нажмите + , чтобы добавить новый профиль .Затем задаем имя профиля, оставляю profile1 , выбираю тип шифрования, тоже оставляю стандартно и устанавливаю пароль в отмеченных полях. Затем нажмите OK и добавили профиль, перейдите на вкладку WiFi Interfaces .

Дважды щелкните видимый неактивный интерфейс и выберите вкладку Advanced Mode .

Выберите вкладку Wireless и последовательно измените и заполните параметры:

Режим: мост AP
Диапазон: Только 2 ГГц-N
SSID: MikroTik
Профиль безопасности: profile1

Тогда нажмите ОК .Опция Режим настраивает режим работы карты WiFi , он может работать в режиме AP, благодаря чему они смогут подключать устройства к сети Wi-Fi в режиме station где интерфейс wlan1 может служить нам как WAN Доступ в Интернет и беспроводная карта подключатся в другую точку AP . Имя SSID это любое имя беспроводной сети, которое будет отображаться на устройствах в нашем случае MikroTik . Безопасность Профили это профиль безопасности, который мы установили ранее.

С выбранным интерфейсом wlan1 щелкните синюю галочку, которая включит интерфейс. Все работает как видно в IP > DHCP Server > Аренда подключает андроид телефон после wifi , это также можно проверить в Wireless > Registration .

Ниже видео, в котором пошагово выполняется инструкция:

Загрузить файлы экспорта.rsc, export_compact.rsc и backup1.backup, а также учебник в формате .pdf.

Приглашаем вас в наш магазин, где есть другие туториалы в области настройки системы MikroTik по очень низкой цене.

.

Курс MikroTik - администрирование сети с нуля ∣ zoneakursów.pl

Ключ в том, чтобы хорошо понимать

В этом курсе мы обсудим настройку маршрутизатора двумя разными способами . На одном из уроков вы увидите, как выглядит базовая комплектация, предложенная производителем. Это самый простой, но не , самый оптимальный способ , особенно для людей, которые хотят получить максимум от своего устройства. В следующих уроках мы будем делать всю настройку с нуля.Почему? Только так я смогу предоставить вам полные знания о том, как настроить домашний роутер MikroTik. Если вы хотите быть уверены в своем устройстве , вам необходимо понимать каждую строку его конфигурации .

Хороший маршрутизатор — это прежде всего безопасный маршрутизатор
.

В курсе я уделяю много внимания безопасности маршрутизатора и сети, которую он поддерживает. В ходе урока вы научитесь управлять сервисами, через которые можно войти в роутер.Я также представлю вам о создании безопасного и оптимального брандмауэра . Также будет обзор обновления системы RouterOS и создания ее резервных копий.

Часто ли гости запрашивают пароль Wi-Fi?

В эпоху быстрорастущих беспроводных сетей по-прежнему популярны ситуации, когда во время встречи или вечеринки у вас дома вы слышите популярный вопрос: «Пароль от Wi-Fi введете?» В этом нет ничего плохого, но вы уверены, что хотите поделиться своим паролем со всеми? В этом курсе вы узнаете , как использовать MikroTik для создания гостевой сети Wi-Fi .Он будет отделен от вашей домашней сети, но его пользователи также будут отделены друг от друга. Это отличное решение для повышения безопасности.

Это курс не только для начинающих

Даже если вы знакомы с темой роутеров и уже имели дело с устройствами MikroTik, вы найдете много полезной информации в этом курсе . Эти знания позволят вам на 100% использовать возможности вашего оборудования и сделают уровень безопасности настраиваемых вами сетей значительно выше .

1 Введение

Введение 00м 33с

Несколько слов о MikroTik и его продуктах 01м 20с

RouterOS 07м 36с

2 Первый запуск роутера MikroTik

Как управлять роутером MikroTik? 03м 50с

Конфигурация по умолчанию и вход в MikroTik 09м 02с

3 Создать локальную сеть

Конфигурация моста и IP-адресации 15м 35с

Пулы адресов и DHCP-сервер 16м 10с

WAN-интерфейс 11м 00с

DNS-сервис 15м 46с

NAT 11м 52с

Брандмауэр 21м 55с

Быстрый трек Предварительный просмотр 04м 45с

4 Система RouterOS

Пользователи в RouterOS 09м 09с

Защита системных служб RouterOS 23м 47с

Обновление системы RouterOS 12м 42с

Пакеты функциональности в системе RouterOS 08м 22с

5 Беспроводная сеть

Профили безопасности беспроводной сети 05м 15с

Настройка сетевых интерфейсов 14м 59с

Список контроля доступа 05м 54с

6 Дополнительные конфигурации

Конфигурация гостевой сети 18м 43с

Служба DDNS в системе RouterOS Предварительный просмотр 03м 19с

Переадресация портов и DMZ 13м 32с

UPnP-конфигурация 03м 39с

Резервное копирование конфигурации RouterOS 12м 57с

Конец 00м 37с

.

MikroTik: первый запуск - blog.hnatyszyn.pl

MikroTik — латвийский производитель сетевого оборудования. Он продает оборудование и программное обеспечение. Основной продукт основан на Linux и называется MikroTik RouterOS . Система представляет собой полнофункциональный маршрутизатор. WinBox позволяет удаленное администрирование в Windows. В Linux мы можем использовать Wine + WinBox. Существует также веб-версия, доступная по IP-адресу устройства.

Компания ввела уровни лицензий.Лицензия уровня 0 является 24-часовой лицензией. За 24 часа работы устройства мы можем бесплатно ознакомиться со всеми функциями системы. Следующая версия для ознакомления с системой - Уровень 1. Она не ограничена по времени, но сильно ограничена по функционалу. Следующие 4 лицензии теперь "нормальные". Они увеличивают функциональность с более высокой версией. Точные функции лицензии описаны в таблице ниже:

Лицензия 3 подходит для клиентских устройств. У него нет функции AP.Уровень 4 и 5 полностью функционален. Они отличаются максимальным количеством туннелей, пользователей HotSpot и т. д. Уровень 6 не имеет ограничений.

Если мы покупаем оборудование для платы маршрутизатора, у нас загружена лицензия, и нам не нужно ее покупать. Если мы хотим установить RouterOS на наше оборудование, нам нужно купить лицензию.

Я рекомендую начать свое приключение с MikroTik с какой-нибудь дешевой версии. У меня есть routerBOARD 941-2nD (цена за новое оборудование, не все 100 злотых) и подержанный routerBOARD 532a примерно за 50 злотых.941-2nD — это уровень 3, а RB 532a — это уровень 4.

Для удобства работы рекомендую программу WinBox. Скачать его можно с сайта MikroTika или после ввода IP роутера мы сможем скачать программу. При первом запуске нам нужно подключить кабелем к порт, отличный от Ether1. Мы можем подключиться, например, к Ether2. По умолчанию RouterOS настроен на WAN на порту Ether1 без возможности подключения к маршрутизатору и DHCP на других портах. Если на устройстве есть Wi-Fi, он по умолчанию отключен.Локальная сеть по умолчанию — 192.168.88.0/24.

Запускаем программу WinBox. Мы можем подключиться по MAC-адресу или IP-адресу. Я рекомендую подключаться по MAC-адресу, потому что он не выкинет вас из программы при смене адреса. Во вкладке «Соседи» вы найдете соседние устройства, которые находятся ближе всего. После нажатия на MAC-адрес он будет скопирован в поле Connect To. После нажатия на IP он также будет передан в Connect To. Логин по умолчанию admin , оставьте пароль пустым.Мы можем сохранить конфигурацию, нажав Add/Set, и она будет сохранена во вкладке Managed .

При первом запуске нас спросят, хотим ли мы сохранить конфигурацию по умолчанию. Удалите его — нажмите Удалить конфигурацию . Появится интерфейс программы. С левой стороны у нас есть меню. Опишу отдельные разделы:

  • CAPsMAN - Диспетчер системы контролируемой точки доступа. Позволяет централизовать управление беспроводными сетями в одном устройстве,
  • Интерфейсы - здесь вы найдете всю информацию об интерфейсах.Физические по кабелю или WiFi и виртуальные - туннели и т.п.
  • Wireless - вся информация и конфигурация радиоинтерфейсов,
  • Bridge - для создания новых мостов и добавления к ним интерфейсов,
  • PPP — используется для настройки новых интерфейсов PPPoE, OVPN, L2TP, SSTP, PPTP и PPP,
  • IP - здесь мы можем найти множество настроек, таких как IP, DHCP, DNS, Брандмауэр, SNMP и т. д.
  • MPLS - Инструментарий конфигурации Multiprotocol Label Switching - методика, используемая маршрутизаторами, в которой пакетная маршрутизация заменена т.н.переключение меток.
  • Маршрутизация — Конфигурация OSPF, BGP и т. д.,
  • System - настройки имени хоста, часов, диагностики, паролей, пользователей, выключение и перезагрузка устройства,
  • Очереди - Регулирование пропускной способности передачи, выделение справедливого доступа к сети,
  • Файлы - здесь делаем бэкапы, восстанавливаем бэкапы, обновляем и т.д,
  • Журнал - системные журналы,
  • Radius - Настройки сервера Radius.Используется для аутентификации пользователей,
  • Tools - несколько простых инструментов, таких как: tracerout, ping, telnet или speedtest,
  • Новый терминал - открывает новое окно терминала,
  • Руководство - документация на английском языке,
  • New WinBox - открывает новое окно программы,
  • Выход - выход из программы.
.Беспроводной маршрутизатор TP-Link

в качестве точки доступа. Как настроить точку доступа?

Если у вас дома уже есть один роутер TP-Link и вы хотели бы дополнительно подключить второй, который будет выполнять роль точки доступа, рекомендуем прочитать это краткое руководство. В этом случае конфигурация обоих маршрутизаторов, соединенных кабелем Ethernet, не должна вызывать серьезных проблем. Мы начали.

Роутер TP-Link рис.1

Как выглядит настройка точки доступа?

Если мы хотим настроить второе устройство в качестве беспроводной точки доступа, нам нужно изменить его IP-адрес в настройках, чтобы оно не конфликтовало с основным сетевым устройством. Также следует отключить DHCP-сервер и не использовать WAN-порт (синий вход), чтобы он не присваивал IP-номера другим устройствам.
Конфигурация будет одинаковой для всех беспроводных маршрутизаторов, а также для маршрутизаторов ADSL.

Изменение IP-адреса маршрутизатора

IP-адрес роутера TP-Link изменен таким образом, что он не совпадает с адресом основного устройства, а находится в пуле его адресации.

Например, если основной роутер имеет адрес 192.168.2.1, то рекомендуемый адрес для устройства TP-Link должен быть: 192.168.2.X. X — число от 2 до 254,

.

Если IP-адрес главного маршрутизатора, например, 192.168.0.100 и 100 в этом случае является конечным адресом DHCP, то можно установить 192.168.0.102 в качестве адреса точки доступа. Почему именно так, а не, например, число 70? Условно адресами от 2 до 100 управляет первый маршрутизатор, поэтому для лучшего обслуживания сети лучше выбирать числа от 101 до 254, т.е. максимально доступное значение.


Вот несколько примеров:
Главный маршрутизатор, или так называемый шлюз: 192.168.1.1 - AP TP-link 192.168.1.70
Главный маршрутизатор: 192.168.0.1 - AP TP-link 192.168.0.100
Главный маршрутизатор: 192.164 -1.255 Точка доступа TP-Link 192.168.1.250
Основной маршрутизатор: 10.0.0.1 - ТД TP-link 10.0.0.7

Настройки роутера TP-Link рис.2

Настройка беспроводного маршрутизатора TP-Link k пошагово

Шаг 1

Перед тем, как подключить новый роутер TP-Link к сети на 99%, необходимо изменить его IP-адрес. Велика вероятность, что адрес будет таким же, как в базовом роутере (например, 192.168.0.1) и это вызовет конфликт в сети.

Вначале вы подключаете его к источнику питания и с помощью сетевого кабеля (часто прилагаемого производителем к роутеру) подключаете ноутбук к LAN-порту роутера.Затем вы входите с помощью веб-браузера в маршрутизатор TP-Link, используя адрес, указанный на наклейке в нижней части маршрутизатора.

Этап 2

В меню роутера найдите настройки Сеть - LAN, которые находятся в левой части экрана. На следующем шаге укажите новый IP-адрес маршрутизатора. Адрес LAN необходимо изменить на адрес из локальной сети основного маршрутизатора вне диапазона DHCP.

Настройка подтверждается нажатием кнопки Сохранить.

После этого изменения вам будет предложено перезагрузить маршрутизатор. Маршрутизатор будет перезагружен после нажатия OK. После перезагрузки вы автоматически войдете в систему с новым IP-адресом. Если этого не произошло, введите новый адрес, присвоенный вам вручную ранее, в строке браузера и авторизуйтесь.

Этап 3

Отключение DHCP - Эта опция должна быть включена в главном маршрутизаторе и отключена в точке доступа.Включение DHCP означает, что шлюз может автоматически назначать IP-адреса устройствам, подключенным к сети.

Найдите вкладку DHCP , задайте Disable для параметра DHCP Server и подтвердите с помощью Save или Save.

Настройки роутера TP-Link рис.3

Этап 4

Настройка Wi-Fi - Настройки беспроводной сети находятся на двух вкладках.В Basic Settings или Wireless/Wireless Settings мы должны ввести те же параметры, что и в первом роутере (Имя беспроводной сети/SSID). Единственная разница будет заключаться в выборе канала/Канала, которые не должны перекрываться. Лучше всего выбрать номер, который находится на расстоянии нескольких цифр, или оставить автоматическую настройку, а затем нажать «Применить/Сохранить».

Настройки роутера TP-Link рис.4


Этап 5

Затем перейдите на вкладку Security / Wireless Security, чтобы настроить сетевую безопасность.Рекомендуется установить режим WPA/WPA2-Personal. В поле Password/PSK Password необходимо ввести пароль, который будет использоваться для подключения всех устройств в беспроводной сети. Подтвердите кнопкой Сохранить/Сохранить.

Шаг 6

На вкладке System Tools -> Reboot нажмите кнопку Reboot , чтобы перезагрузить устройство.

Роутер Tp-Link как точка доступа в домашней сети

Наконец, осталось подключить устройство к сети через один из LAN-портов — соединить один из LAN-портов роутера/шлюза с одним из LAN-портов роутера TP-Link кабелем Ethernet.

Они не всегда будут синими, в зависимости от производителя могут иметь отличия в цвете, поэтому лучше сверяться с описанием или информацией в инструкции. Порт WAN/Internet предназначен только для основного маршрутизатора/шлюза. При выборе порта LAN второй маршрутизатор будет правильно функционировать как точка доступа.

Помните: в домашней сети должен быть только один маршрутизатор!

После выполнения всех действий устройства, подключенные к роутеру TP-Link (точке доступа) по беспроводной сети или через порты LAN, будут подключаться к сети, идущей от основного роутера.

Однако, если вы предпочитаете посмотреть, как подключить маршрутизатор TP-Link для работы в качестве точки доступа, TP-Link подготовила видео на своем канале YouTube. Приглашаем к просмотру.

Рекомендуемые модели роутеров TP-Link:

Hпродукт = 5604.5495.13030

Читайте также статью: КАКИЕ РЕЖИМЫ РАБОТЫ МОЖНО ВЫБРАТЬ В МАРШРУТИЗАТЕРЕ?

Все фотографии, использованные в статье, взяты с официального сайта TP-Link: https: // www.tp-link.com/pl/

.

Смотрите также

Только новые статьи

Введите свой e-mail

Видео-курс

Blender для новичков

Ваше имя:Ваш E-Mail: